OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

家庭内LANを無線で繋ぐには?

  • すぐに回答を!
  • 質問No.237483
  • 閲覧数184
  • ありがとう数23
  • 気になる数0
  • 回答数12
  • コメント数0

初めてここを利用します。
現在、私のノートPCに加え、息子用のデスクトップPCを購入し(DELLのレンタルアップですが)、無線で家庭内LANにしようと設定中です。
元々私のPCは無線で繋いであったので、設定などもその時のように簡単にできるものと思っていたらこれがなかなか難しくって困っています。
なんとかネットワークコンピューターにはそれぞれのPCが表示されるようになり、共有ファイルや共有プリンタも使えるようになりました。
ですが、どうしても新規(息子用)のPCからWebに繋げずに困っています。
PCのOSは両方ともWin98SEです。
接続はフレッツADSL。
無線LANアクセスポイント(ルータ?)はacctonの以下のURLの物を使用。
http://www.accton.co.jp/products/broad/ads7004br/ads7004br.html
LANカードはIO-DATAのWN-B11/PCM(ノートPC側)とWN-B11/USB(デスクトップ側)を使用しています。

まとめますと、デスクトップPCの方でネットワークから外へ(インターネットに)繋がらないようなんです。

設定方法など、何か詳しくご存知の方がいましたらよろしくお願い致します。
通報する
  • 回答数12
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.9
レベル14

ベストアンサー率 47% (11786/24626)

>フレッツADSLの場合、LAN上にあるPCからWebに繋ぐには、フレッツ接続ツールはいらないようなことをどこか(色々見ていてどこだか覚えてません)で見たような気がします。ですが私のPC(下記「A」)では、いつもフレッツ接続ツールを起動させて繋いでいます。もしかしたらここが何かおかしいのでしょうか?


それが一番おかしいところです。

ルータの設定画面の「基本設定」の所で「WANの種類」で「PPP over E」を選択してID,パスワードなどを入れていますか?

参考URLにmにゅあるがありますがそれのトオリし競ってしてあるかもう一度確認してください。
フレッツ接続ツールは不要です。

ルータのファームウェアは最新にしてあるのでしたよね?

http://www.accton.co.jp/services/broad.html
お礼コメント
noname#2780

お返事、遅れてしまって申し訳ありません。。。
asucaさんの回答を見てすぐ、フレッツツールはやっぱりいらないのかと2台のPCからアンインストールしました。
でも、、、まったく繋がらなかったんです。
慌てて今朝、もう一度フレッツツールをインストールしてなんとかやり方を調べようとしましたが繋げませんでした。
そんな訳でさっきまでずっとWebに繋げなくて四苦八苦してて、、、何度もルータの設定を確かめたんですが、どこも間違っていないようなんです。
今は有線に戻して繋げてる有様です。。。

acctonのサポートデスクに電話しようにも、土日は休みで繋がらないし、プロバイダは土日もOKなんですが、状況を話しました所、ルータの設定の問題らしいのででルータのメーカーに問い合わせてとのことで・・・
ルータのファームウェアは最新の物にしてあります。
「PPP over Ethernet」を選択してPPPoE アカウント、PPPoE パスワードを入力する部分についてですが、これは何を入れたらいいんでしょうか?
プロバイダに問い合わせて、ルータのメーカーに聞かないと分からないと言われたんです。
平日は仕事してるし、サポートデスクが繋がる時間には電話できない環境だし・・・
ほとほと困ってます。

それと、無線で繋ぐためのドライバやその他色んな物をアンインストールしてしまいました。
もしかしたらインストールの手順とかで間違いや不具合などはないかなと思ったので、どうせなら一からやってみた方がいいような気がして・・・
正しい順番はどうすればいいんでしょうか?
ちなみに私は
1.WIN-B11/PCM(「B」ではUSB)ドライバ情報をインストール
2.上記ユーティリティの設定
3.ブラウザからルータの設定&IPの確認
4.TCP/IPを手動で設定
という手順でやっていました。
間違いがあったら教えてください。
それと、TCP/IPの他にNetBEUIと言うプロトコルもネットワークコンポーネントに追加されてるのですが(たぶんイーサカードの設定でできた物かも)、これは何もいじらなくっていいんですよね?
やればやるほど分からなくなってきたような感じです・・・(>_<;;
投稿日時 - 2002-03-23 22:23:17
-PR-
-PR-

その他の回答 (全11件)

  • 回答No.4
レベル14

ベストアンサー率 47% (11786/24626)

DNSサーバーの検索順ボックスにプライマリを入れて「追加」をクリックし、もう一度DNSサーバーの検索順ボックスににセカンダリのアドレスを入れて「追加」を入れてやって下さい。 ホスト名の所は使っているパソコンの名前を入れるのですがここはある程度勝手に設定してかまいません。 ドメインの所は「odn.ne.jp」で良いかと思います。 ...続きを読む
DNSサーバーの検索順ボックスにプライマリを入れて「追加」をクリックし、もう一度DNSサーバーの検索順ボックスににセカンダリのアドレスを入れて「追加」を入れてやって下さい。

ホスト名の所は使っているパソコンの名前を入れるのですがここはある程度勝手に設定してかまいません。
ドメインの所は「odn.ne.jp」で良いかと思います。
お礼コメント
noname#2780

何度もありがとうございます。
おっしゃる通りに設定して再起動してみました。
・・・ですが、繋がりません。
ドメインの方も、「odn.ne.jp」と「adsl.odn.ne.jp」の両方を試してみましたがダメでした。

他に何か原因は思い当たりませんでしょうか。
何度も申し訳ありませんがよろしくお願いします。ぺこ <(_ _)>
投稿日時 - 2002-03-20 23:33:45


  • 回答No.3
レベル14

ベストアンサー率 47% (11786/24626)

>息子のPC(デスクトップ)の設定とは、何をどうしたらいいんでしょうか? TCP/IPのプロパティで「DNS」タグをクリックしてプロバイダから教えてもらっているネームサーバ(DNS)を設定してやって下さい。 ...続きを読む
>息子のPC(デスクトップ)の設定とは、何をどうしたらいいんでしょうか?

TCP/IPのプロパティで「DNS」タグをクリックしてプロバイダから教えてもらっているネームサーバ(DNS)を設定してやって下さい。
補足コメント
noname#2780

息子のPCを見てみました。
やっぱり「DNSを設定しない」になっていました。
とりあえず、息子のPCだけDNSを設定してみましたが、そこで分からないこと出てきました。
DNSの設定はホストとドメインが分かれていますが、ドメインはプロバイダがODNなので「odn.ne.jp」ですよね?それとも、ADSLなので「adsl.odn.ne.jp」にしなくてはいけないのでしょうか?
ホストというのは接続IDでいいのでしょうか?プロバイダからの利用案内には「ホスト」という設定項目が見当たらないのですが。。。
それと、一応、接続ID=ホストで設定し、「ファイル名を指定して実行」で「winipcfg」で確認すると、ホスト名は「接続ID.odn.ne.jp」と表示され、「接続ID@odn.ne.jp」ではありませんでした。これは問題ないのでしょうか?
また、プロバイダからの設定情報のDNSアドレスにはプライマリとセカンダリという2つのDNSが書いてあり、TCP/IPで設定する項目にはそういう分け方にはなっていないのですが、これはどうすればいいのでしょうか。

とりあえずTCP/IPを接続ID=ホスト名、ドメインを「odn.ne.jp」、DNSアドレスをプライマリで設定した所、やっぱり外には繋げませんでした。

・・・息子が後ろで冷たい目で見ています。(苦笑)
投稿日時 - 2002-03-19 20:14:34
お礼コメント
noname#2780

ありがとうございます。
こんな時間で息子の部屋には入れないので自分のPCの設定を確認しました所、正常に繋がっているこのPCのTCP/IPのプロパティのDNS設定は「DNSを設定しない」になっていました。
ですがWebにはちゃんと繋がっています。
たぶん、息子のPCも同じ設定になっていると思います。
自分のPCと同じではダメなのでしょうか?
明日、また息子のPCの設定を確認してみますね。
投稿日時 - 2002-03-19 02:58:35
  • 回答No.2
レベル13

ベストアンサー率 25% (453/1783)

IPアドレスの設定はどうなっていますか? つまり、2台のパソコンの、「ネットワーク」のプロパティで、「TCP/IP」のプロパティです。 「IPアドレスを自動的に取得」になっていませんか? 自動ではなく、1台づつ別のIPアドレスを割り当ててください。 とりあえず、 1台目は、127.0.0.1 2台目は、127.0.0.2 などとします。 「127」で良いかどうかはルーターの説明書に書いてあ ...続きを読む
IPアドレスの設定はどうなっていますか?
つまり、2台のパソコンの、「ネットワーク」のプロパティで、「TCP/IP」のプロパティです。
「IPアドレスを自動的に取得」になっていませんか?
自動ではなく、1台づつ別のIPアドレスを割り当ててください。
とりあえず、
1台目は、127.0.0.1
2台目は、127.0.0.2
などとします。
「127」で良いかどうかはルーターの説明書に書いてあればそれに従ってください。
・・・・・・・・・・・・・・
マニュアルの38ページに書いてありました。
192.168.123.x
ですね。
お礼コメント
noname#2780

ありがとうございます。
こんな時間まで色々PCをいじっていました。(苦笑)
TCP/IPのプロパティでのIPアドレスはIPアドレスを指定にチェックを入れて、ルータの設定情報から得られた192.168.123.xに設定してあります。
初めネットワーク自体に繋げなくって、ここの部分が手間取ったのですが、自分なりに調べた結果、これを入れてあげたらなんとかネットワークは表示されるようになりました。
ですが結局外に出られない(インターネットに繋げない)状態で・・・
お手数おかけして申し訳ございません。
他に何かお分かりでしたらお願いします。
投稿日時 - 2002-03-19 02:53:32
  • 回答No.1
レベル14

ベストアンサー率 47% (11786/24626)

ADS7004の方でモード設定は「インフラストラクチャモード」になっていますか?Adhocモードになっていると他の無線機器からアクセス出来ません。 また、双方の暗号機能をオフにするか暗号機能を使うときはWN-B11の方は参考URLに従って16進で入れてやって下さい。 所でADS7004はネームサーバ(DNS)の設定をするところはありましたっけ? 無線機能の無いAcctonのルータを使っている ...続きを読む
ADS7004の方でモード設定は「インフラストラクチャモード」になっていますか?Adhocモードになっていると他の無線機器からアクセス出来ません。

また、双方の暗号機能をオフにするか暗号機能を使うときはWN-B11の方は参考URLに従って16進で入れてやって下さい。

所でADS7004はネームサーバ(DNS)の設定をするところはありましたっけ?
無線機能の無いAcctonのルータを使っているときはルータにネームサーバを設定するところがなかったのでいちいちパソコンの方でネームサーバを指定した覚えがありますが息子さんの方の物に設定がされていないということはないですか?
お礼コメント
noname#2780

早々にありがとうございます。
ADS7004の方は、確認しました所infrastructureモードになっています。
また、WN-B11は暗号化は無効にしてあります。

ADS7004の方には、一通り設定画面を探しましたがDNSサーバと言う設定はありませんでした。
ここの部分が何かおかしいのでしょうか?
息子のPC(デスクトップ)の設定とは、何をどうしたらいいんでしょうか?
この部分、確認してみますのでできればもう少し詳しく教えていただけないでしょうか?

よろしくお願い致します。
投稿日時 - 2002-03-18 22:29:22
  • 回答No.5
レベル14

ベストアンサー率 47% (11786/24626)

>他に何か原因は思い当たりませんでしょうか。 うーん、...... まずはドライバとユーティリティが最新の物でなかったら最新の物にしてみて下さい。 ...続きを読む
>他に何か原因は思い当たりませんでしょうか。

うーん、......
まずはドライバとユーティリティが最新の物でなかったら最新の物にしてみて下さい。
お礼コメント
noname#2780

ありがとうございます。
ドライバとユーティリティは確認した所、最新の物でした。
投稿日時 - 2002-03-21 14:13:21
  • 回答No.6
レベル13

ベストアンサー率 25% (453/1783)

基本的なことが違っていると思います。 最初に戻って考えましょう。 まず、うまくつながっている方を「A」として、つながらない方を「B」とします。 「A]の次のデータをすべて控えて、「B」に同じ設定をしてください。 ネットワークコンピュータのプロパティで、「TCP/IP」のプロパティを開きます。 (1)「DNS」は「DNSを使う」になっていますか? (2)「DNS」の「ホスト名」 (3)「D ...続きを読む
基本的なことが違っていると思います。
最初に戻って考えましょう。
まず、うまくつながっている方を「A」として、つながらない方を「B」とします。

「A]の次のデータをすべて控えて、「B」に同じ設定をしてください。
ネットワークコンピュータのプロパティで、「TCP/IP」のプロパティを開きます。
(1)「DNS」は「DNSを使う」になっていますか?
(2)「DNS」の「ホスト名」
(3)「DNS」の「DNSサーバ検索順」
(4)「WINSの設定」は「DHCPを使う」になっていますか?
(5)「IPアドレス」は「自動的に取得」になっていませんか?
(6)「ネットワークのプロパティ」で、「識別情報」は2台に別のものを設定していますか?
(つまり、ワークグループは同じで、コンピュータ名は同じじゃない)
また、(2)と(3)はプロバイダ指定のものになっていますか?

上記のうちで「A」と「B]で異なる設定をしなければいけないのは、(5)と(6)だけです。
補足コメント
noname#2780

すみません。
もう一度試してみた所、下に書いた結果と違っていたので訂正します。

下記(2)「WINSの設定」で「DHCPを使う」にチェックを入れないで「IPアドレスを指定」に設定
では「A」もしくは「B」のどちらか一方のPCでしかWebに繋がらないことがわかりました。
「A」で繋げて、「B」でも繋がったと思ったら、「A」の接続が切れていまして・・・

(1)、(2)のどちらの方法でも双方のPCで同時にWebに繋げることは現段階では不可能なようです。
投稿日時 - 2002-03-22 20:52:56
お礼コメント
noname#2780

ありがとうございます。
そうですね。もう1度落ち着いて1つ1つの設定を双方で確認してみました。
そこでSpurさんのおっしゃることとちょっと違うことがありました。
(4)の「WINSの設定」がデフォルトで「DHCPを使う」になっていなかったので「使う」にした所、(5)の「IPアドレス」が勝手に自動的に取得に変わってしまうのです。「IPアドレスを指定」にすると「WINの設定」は「DHCPを使う」を指定できない状態(その部分がグレーになってチェックが入れられない状態)になってしまいます。
それで双方のPCで
(1)「WINSの設定」で「DHCPを使う」にして「IPアドレスを自動的に取得」に設定
(2)「WINSの設定」で「DHCPを使う」にチェックを入れないで「IPアドレスを指定」に設定
の2つの方法を試してみました。
(1)の設定では双方でネットワークに表示されますが「B」のPCでWebに繋げませんでした。
(2)の設定では双方でWebに繋がりましたがネットワークには自分のPCしか表示されませんでした。
2台のPCでWebに繋ぐだけなら(2)の設定でよさそうですが、それでは家庭内LANとしては機能しないことになりますよね。。。

2台をネットワークで繋いで尚且つ2台がWebに繋がるには一体どうしたらいいんでしょうか・・・
かなり困ってます。。。
投稿日時 - 2002-03-21 15:00:27
  • 回答No.11
レベル14

ベストアンサー率 47% (11786/24626)

基本的な各機器の動作を頭に入れておくと問題解決に役立つかもしれません。 まずルータはちゃんと設定すればルータの機能として持っているPPPoE接続機能を使って(無線)LAN内の内部ではなく外部向けのデータがあったら接続を行って(一度繋がったら通常はずっと繋ぎっぱなしになりますが)データのやりとりをしてそれをLAN内に流してくれます。これで初めてLANとインターネットが繋がります。 そしてルータに ...続きを読む
基本的な各機器の動作を頭に入れておくと問題解決に役立つかもしれません。

まずルータはちゃんと設定すればルータの機能として持っているPPPoE接続機能を使って(無線)LAN内の内部ではなく外部向けのデータがあったら接続を行って(一度繋がったら通常はずっと繋ぎっぱなしになりますが)データのやりとりをしてそれをLAN内に流してくれます。これで初めてLANとインターネットが繋がります。

そしてルータに付いている無線カードと各パソコンの無線機器はケーブルの代わりにデータを送受信してくれる仕事だけをします。

パソコンは受け取ったデータを表示したりデータを無線機器に送受信したりします。

このデータの流れと各機種の仕事を考えていくと問題が見えてくるかと思います。
お礼コメント
noname#2780

各機器の動作説明、分かりやすくお教えいただいてありがとうございます。

あれからまた色々調べたりしていたのですが、どうも家庭内LANを説明している
HPなどで、説明の一致しないことがありまして、、、どっちにしたらいいのか
分かりませんでした。
ADSLのモデム(NTTからレンタルの物)からルータに繋ぐケーブルがストレート
ケーブルでいいのか、それともクロスケーブルなのかと言うことです。
これが説明ページによってまちまちでどっちにしたらいいのかが分かりませんでした。
もしかして、今まで繋げなかったのはこれのせい?とか思ったりして・・・
ちなみに今まではストレートケーブルで試していました。
投稿日時 - 2002-03-24 21:46:17
  • 回答No.10
レベル14

ベストアンサー率 47% (11786/24626)

>「PPP over Ethernet」を選択してPPPoE アカウント、PPPoE パスワードを入力する部分についてですが、これは何を入れたらいいんでしょうか? フレッツ接続ツールユーザー名に入れていた物をアカウントに、パスワードは同じくそのままぱすわーどの所に入れます。 ...続きを読む
>「PPP over Ethernet」を選択してPPPoE アカウント、PPPoE パスワードを入力する部分についてですが、これは何を入れたらいいんでしょうか?

フレッツ接続ツールユーザー名に入れていた物をアカウントに、パスワードは同じくそのままぱすわーどの所に入れます。
お礼コメント
noname#2780

ありがとうございます。
今までフレッツ接続ツールに入れてた設定内容=ルータに入れてあげる情報
ということですね。
投稿日時 - 2002-03-24 21:39:47
  • 回答No.8
レベル14

ベストアンサー率 47% (11786/24626)

「ネットワーク接続」設定画面で有線時の接続(LANカード)アイコンも一緒に表示されていたらアイコンを 右クリック して「無効にする」をクリックし使用不可にしてください。 それとDNSの設定を行った後再起動させてみましたでしょうか? それとTCP/IPのプロパティで「ゲートウェイ」タブを開き、「インストールされているゲートウェイ」に何も登録されていなかったらここにルータのIPアドレスを入れてみ ...続きを読む
「ネットワーク接続」設定画面で有線時の接続(LANカード)アイコンも一緒に表示されていたらアイコンを
右クリック して「無効にする」をクリックし使用不可にしてください。

それとDNSの設定を行った後再起動させてみましたでしょうか?

それとTCP/IPのプロパティで「ゲートウェイ」タブを開き、「インストールされているゲートウェイ」に何も登録されていなかったらここにルータのIPアドレスを入れてみてください。
お礼コメント
noname#2780

何度も、、、ホントに申し訳ありません。(>_<;;

“「ネットワーク接続」設定画面”というのは何のことでしょうか?
ネットワークコンピューターのプロパティのネットワークの設定タブのことですか?
すみません、よく分からないので詳しくお願いします。

それと、DNSやその他TCP/IPに関する設定を変えるたびに再起動をちゃんとしています。
もう何度再起動したか・・・(苦笑)
「ゲートウェイ」もルータのIPを双方に入れてあります。

これだけ再確認してみてどこもおかしくないのに繋がらないというのは、、、PC側でなくルータやIEの設定とは考えられませんでしょうか。
ちなみにルータの設定は何度も説明書を読んで設定してるつもりなんですが・・・

それと、色んな無線での家庭内LAN構築の説明のページを読んでいてわからないことが1つ出てきました。
フレッツADSLの場合、LAN上にあるPCからWebに繋ぐには、フレッツ接続ツールはいらないようなことをどこか(色々見ていてどこだか覚えてません)で見たような気がします。ですが私のPC(下記「A」)では、いつもフレッツ接続ツールを起動させて繋いでいます。もしかしたらここが何かおかしいのでしょうか?

次々に分からないことが出て来てしまって・・・(滝汗)
よろしくお願いします!!(シ_ _)シ  ハハァーー
投稿日時 - 2002-03-22 23:39:43
  • 回答No.7
レベル14

ベストアンサー率 47% (11786/24626)

まさかと思うんですが、WN-B11/USBは本当にADS7004BRに繋がっていますか? 外部のWebは見れなくてもADS7004の設定画面は見れるはずですが見えますか? もしかしてWN-B11/PCMに繋がってしまっていると云うことはありませんよね? ADSと2つの無線装置でチャンネルは合っていてADHocモードにはなっていませんよね? ...続きを読む
まさかと思うんですが、WN-B11/USBは本当にADS7004BRに繋がっていますか?
外部のWebは見れなくてもADS7004の設定画面は見れるはずですが見えますか?

もしかしてWN-B11/PCMに繋がってしまっていると云うことはありませんよね?

ADSと2つの無線装置でチャンネルは合っていてADHocモードにはなっていませんよね?
お礼コメント
noname#2780

ありがとうございます。
WN-B11/USBで繋いでいる方(下記「B」のPC)ではADS7004の設定画面は見れていますので、繋がっています。
設定ユーティリティでもモードはInfrastructureになっています。
チャンネルも6で統一されています。
投稿日時 - 2002-03-22 21:04:41
11件中 1~10件目を表示
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ