OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

NTのodbcint.dllのバージョンについて

  • すぐに回答を!
  • 質問No.233710
  • 閲覧数102
  • ありがとう数1
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 100% (1/1)

WindowsNT4.0のsp4.0をアンインストールし、再インストールして、その後op4をインストールしたところodbcint.DLLのバージョンが変わってしまい(3.0になってしまった)op4をインストールすることが出来ませんでした。odbcint.dllをodbc32.dll(バージョンは3.5)他ファイルとのバーションと同じにするにはどうしたら良いですか?もし良い方法があったら、どうか教えてください。宜しくお願いします。
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1

WindowsNT4.0のSPで提供されるODBC Core Componentのバージョンはいずれも3.0.28.22です。SPの再インストール時にファイルが置き換わったものと思います。
最新版の ODBC は MDAC より提供されています。
参考URLより入手可能です。
お礼コメント
barbie_barbie

お礼率 100% (1/1)

回答をありがとうございました。
最新版をインストールしたらバージョンがそろいました。
OPがインストール出来ず本当に困っていたので
助かりました。本当にありがとうございました。
またこれからも色々と質問するかと思いますが
その時はまたぜひ宜しくお願いいたします。
投稿日時 - 2002-03-15 10:09:34
-PR-
-PR-
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ