OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

ADSLモデムのLANランプが点灯しません‥‥。

  • 困ってます
  • 質問No.233137
  • 閲覧数661
  • ありがとう数7
  • 気になる数0
  • 回答数7
  • コメント数0

お礼率 65% (13/20)

アナログ回線からADSLへの変更をしました。イーアクセスの8Mです。今日局内工事ということでしたが、電話がかかってきてマンションの下で何か工事をして、それも終ったという連絡もありました。もう使えるということでしたので、早速配線をしてみましたが、モデムのLANランプが点灯しないのです。POWERランプとADSLランプは点くのですが。説明書には、そんな場合、LANケーブルの接続がきちんと出来ているなら、LANカードが作動していない可能性があるので、メーカーに問い合わせするように書いてあるのですが、動作しているかどうか、調べる方法って他にないのでしょうか。または、LANカードを買い換えた方が早い気もするのですが、付け替える場合はパソコンの箱を開けたりしなければいけないのでしょうか??それって難しいですか?パソコンはコンパックプレサリオMV500、OSはウインドウズ98です。LANカードは初めからパソコンに入っていました。情報の提出に不足がありましたら、ご指摘ください。どうぞ、よろしくお願いします。
通報する
  • 回答数7
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.6
レベル14

ベストアンサー率 47% (11786/24626)

>LANボードを買ってきてパソコンの本体カバーを開けてみましたが‥‥素人の手に負えるようなものではないようで、また蓋を閉じました。

お持ちの機種にはカードを刺すスロットが2つ用意されていて1つをモデムが使用していますのでモデムの横にあるスロットにさしてやればいいのですが。

まず、参考URLのソフトを使ってLANインターフェースが正常に動いているかどうかを確認してみてはどうでしょう。


また、Compaqのサポートによると

http://eservice.compaq.co.jp/kcs/esupport/consumer/esupport.asp?id=2f089dcf-bdf3-11d5-80e0-0002a52c3658&resource=&number=6&isExternal=0

[コントロールパネル] → [ネットワーク] → [PCI FastEthernet DEC 21143 Based Adapter] のプロパティにて [Connection Type] の設定を "Aoto Sense" から "10BaseT(Twisted Pair)" へ変更してください。

とありますので一度設定してみてください。
お礼コメント
kaoru0627

お礼率 65% (13/20)

おかげさまでついに開通しました!うれしい!!!!!
LANの設定が無効になっていました!!!
恥ずかしい話、もう私の力ではこれ以上無理だと諦めていて、今週末新しいパソコンを買って、解決しようとしていました。安直な逃げに走らずにすんで、心も晴れやかです。
asucaさん、最初から、ずっとおつきあいくださって、本当にありがとうございました。心から感謝いたします。
投稿日時 - 2002-03-13 16:20:31
-PR-
-PR-

その他の回答 (全6件)

  • 回答No.2
レベル14

ベストアンサー率 47% (11786/24626)

コントロールパネルの「デバイスマネージャ」でTCp/IPのところが認識されているか確認してみてください。 認識されていないならプロパティで追加してやって下さい。 ちなみにMV500というのはモニタの型番ですので本体の型番が分からないともう少し詳しくはかけないかと思います。 ...続きを読む
コントロールパネルの「デバイスマネージャ」でTCp/IPのところが認識されているか確認してみてください。

認識されていないならプロパティで追加してやって下さい。

ちなみにMV500というのはモニタの型番ですので本体の型番が分からないともう少し詳しくはかけないかと思います。
補足コメント
kaoru0627

お礼率 65% (13/20)

早速のご回答ありがとうございます。なるほど、MV500はモニターの型番でしたね。お恥ずかしいです。本体は2294という型番でした。どうぞよろしくお願いします。
投稿日時 - 2002-03-11 17:05:08
お礼コメント
kaoru0627

お礼率 65% (13/20)

ごめんなさい、お礼のところに書き込んでしまうのですが‥‥。コントロールパネルの「システム」の「デバイスマネージャー」で良いのですよね?具体的にはどこをみてどうなっていれば良いのでしょうか。認識されていない場合の追加の方法も具体的に教えていただけると助かります。ちなみに、イーアクセスから送られてきた説明書の「ネットワークを設定する」のところで、ネットワークの設定で、現在のネットワークコンポーネントから「TPC.IP->xxxLANカード名」が表示されていなかったので、「TPC.IP->PCI Fast Ethernet DE 21143 Based Adapter」というのを追加してしまったのすが、何か関係あるでしょうか?要領の悪い質問で申し訳ありません。超初心者に教えてやるつもりで、お願いします。。。
投稿日時 - 2002-03-11 18:43:19
  • 回答No.1
レベル13

ベストアンサー率 40% (404/988)

こんにちは。 LANケーブルは、クロスですか?ストレートですか? ...続きを読む
こんにちは。


LANケーブルは、クロスですか?ストレートですか?
補足コメント
kaoru0627

お礼率 65% (13/20)

早速のご回答ありがとうございます。LANケーブルはストレートを使用しています。どうぞよろしくお願いします。
投稿日時 - 2002-03-11 17:04:04
お礼コメント
kaoru0627

お礼率 65% (13/20)

お礼のところにすみません。ケーブルはカテゴリー5、UTP単線のストレート結線というのです。パソコンとHUBをつなぐ絵が書いてあるのですが、私はHUBを使っていないのですが、それが何か関係している可能性もあるでしょうか?
投稿日時 - 2002-03-11 19:03:00
  • 回答No.3
レベル9

ベストアンサー率 18% (9/49)

モデムの場合には パソコン=>モデムの順番に電源を入れていかないと感知しない機種があります。 一番初めだけは・・・・ ...続きを読む
モデムの場合には

パソコン=>モデムの順番に電源を入れていかないと感知しない機種があります。
一番初めだけは・・・・
補足コメント
kaoru0627

お礼率 65% (13/20)

早速のご回答ありがとうございます。やってみましたが、残念ながら点灯しませんでした‥‥。
投稿日時 - 2002-03-11 18:30:30
  • 回答No.4
レベル14

ベストアンサー率 47% (11786/24626)

>「TPC.IP->PCI Fast Ethernet DE 21143 Based Adapter」というのを追加してしまったのすが、何か関係あるでしょうか? いえ問題ありません。その状態でいったんパソコンの電源を切ってモデムの電源も切り、モデムの電源を入れてからパソコンの電源を入れて見てください。 またそのときに再度ケーブルをはずしてかちりと云うまで刺し直してみてください。 ...続きを読む
>「TPC.IP->PCI Fast Ethernet DE 21143 Based Adapter」というのを追加してしまったのすが、何か関係あるでしょうか?

いえ問題ありません。その状態でいったんパソコンの電源を切ってモデムの電源も切り、モデムの電源を入れてからパソコンの電源を入れて見てください。
またそのときに再度ケーブルをはずしてかちりと云うまで刺し直してみてください。
補足コメント
kaoru0627

お礼率 65% (13/20)

何度かやってみたのですが、LANランプは点きません。。。
投稿日時 - 2002-03-11 21:02:02
  • 回答No.5
レベル13

ベストアンサー率 40% (404/988)

ふたたび。 >ケーブルはカテゴリー5、UTP単線のストレート結線 補足ありがとうございます。こちらの製品で、間違無いようです。 ランプはゼロΩチェック(通電チェック)みたいなもので、消えているという事は、既に”物理的に電気を通さない状態”を意味します。 ・ケーブルがモデムに正しく接続できていない。 ・ケーブルがPC側LANボードに正しく接続されていない。 ・ケーブルが断線してて ...続きを読む
ふたたび。

>ケーブルはカテゴリー5、UTP単線のストレート結線
補足ありがとうございます。こちらの製品で、間違無いようです。


ランプはゼロΩチェック(通電チェック)みたいなもので、消えているという事は、既に”物理的に電気を通さない状態”を意味します。

・ケーブルがモデムに正しく接続できていない。
・ケーブルがPC側LANボードに正しく接続されていない。
・ケーブルが断線してている。
・PC側LANボードが通電していない。

いずれかだと思われます。

>LANカードは初めからパソコンに入っていました
ひょっとしたら、LANの設定が”無効”にされていませんか?
マニュアルで確認してみてください。
ちなみに、このLANカード側にもLEDがあると思うのですが、どうでしょうか。

>付け替える場合はパソコンの箱を開けたりしなければいけないのでしょうか??それって難しいですか?
交換の際は、フタを空けなければならないでしょう。差込口は、フロッピーとかのちょううど裏側あたりになると思います。
補足コメント
kaoru0627

お礼率 65% (13/20)

忘れないでいてくださって、ありがとうございます。プロバイダーのサポートに確認してみたのですが、ケーブルの接続は間違いないようで、LANボードドライバーを入れなおしてみたらと言われ、ドライバーを更新してみたのですがやはりダメでした。再度サポートに電話がつながり、今度は最初からパソコンに入っているパソコンはおまけのようなものであてにならないと言われ、それではど、LANボードを買ってきてパソコンの本体カバーを開けてみましたが‥‥素人の手に負えるようなものではないようで、また蓋を閉じました。(涙)
一条の光に感じられる、「LANの設定が無効になっている」ってどういうことでしょうか?LANカード側のLEDとは通電確認のランプのことですか?だとしたら、うちのLANボードにはついていないようです。お時間のあるときでかまいませんので、またアドバイスをいただければうれしいです。というか、もう頼るところがありません‥‥。
投稿日時 - 2002-03-12 20:33:20
お礼コメント
kaoru0627

お礼率 65% (13/20)

一番最初からご親切にありがとうございました。LANの設定が無効になっていました。そんなこと、思いつきもしませんでした‥‥。感謝いたします。
投稿日時 - 2002-03-13 16:25:11
  • 回答No.7
レベル4

ベストアンサー率 0% (0/1)

私もあなたと同じくLANランプが点灯しませんでした。 たぶんLANの設定が無効になってると思います。(出荷した時は) 左下のスタートをクリックして(必ずお読みください)を 読んでみてください。LANの設定のしかたが書いてると思います。 私もここを読んでADSLが繋がるようになりました。 ...続きを読む
私もあなたと同じくLANランプが点灯しませんでした。
たぶんLANの設定が無効になってると思います。(出荷した時は)
左下のスタートをクリックして(必ずお読みください)を
読んでみてください。LANの設定のしかたが書いてると思います。
私もここを読んでADSLが繋がるようになりました。
お礼コメント
kaoru0627

お礼率 65% (13/20)

つながりました!ありがとうございます。toritenさんのアドバイス、どんぴしゃり!でした。
投稿日時 - 2002-03-13 16:22:17
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ