-PR-
締切り
済み

IE5のweb上でMIDI自動再生ができない

  • 困ってます
  • 質問No.22792
  • 閲覧数49
  • ありがとう数2
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 71% (5/7)

どなたかお教えください。

PC本体はSONY バイオ PCV-RX70K です。
WIN2000上にてIE5.0でネットを楽しんでいるのですが,
当初より相手のHPがMIDI自動再生になっていると
自動再生されてきません。
これはweb上の自動再生だけの症状で,IE5.0で直接ハード
ディスク内のファイルをアクセスしたり,自動再生以外の
ファイルをアクセスすると再生はされます。
またそれ以外にMIDI関係での不具合はありません。
いろいろ手を尽くしましたが手詰まりになりました。

どなたかお教えください。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全2件)

  • 回答No.1
レベル13

ベストアンサー率 33% (427/1283)

MIDIだけ音がなりだすのは、全部落とされてから音がなりだすので、その時間がかかっているって事はないでしょうか?  ハードディスク内のファイルでは、音がなるって事は、単純に回線が遅いとか、フィルが大きすぎてダウンロードに時間がかかっているのだと思います。 ...続きを読む
MIDIだけ音がなりだすのは、全部落とされてから音がなりだすので、その時間がかかっているって事はないでしょうか?

 ハードディスク内のファイルでは、音がなるって事は、単純に回線が遅いとか、フィルが大きすぎてダウンロードに時間がかかっているのだと思います。
お礼コメント
kaba

お礼率 71% (5/7)

ありがとうございました。

残念ながらロード時間の問題ではなさそうです。
INS回線でしばらく待ってみましたがだめでした。
また,他の機種(DELL,WIN98)では同じ回線
からもすぐに反応がありました。
現本体の問題と思われます。
また,他の方から様々なチェック箇所を指摘されましたが
そのすべてが正常でした。

また何かお考えがありましたらお教えください。
ありがとうございました。
投稿日時 - 2000-12-28 21:19:08


  • 回答No.2
レベル5

ベストアンサー率 50% (1/2)

InternetExplorerの「ツール」→「オプション」の「詳細設定」タブの 「マルチメディア」の項目で、「サウンドを再生する」にチェックは 入っていますか??確認してみてください。 ...続きを読む
InternetExplorerの「ツール」→「オプション」の「詳細設定」タブの
「マルチメディア」の項目で、「サウンドを再生する」にチェックは
入っていますか??確認してみてください。
お礼コメント
kaba

お礼率 71% (5/7)

お答えありがとうございました。

「サウンドを再生する」にチェックはONです。
様々な設定はすべてチェックしたつもりです。
また,HP作成ソフト上でも(ネットに接続しないプレビュー上)ホームページビルダーでは自動再生がだめで,
ホタルでは自動再生できるなど難解になってきました。
また何か対処方法がありましたらお教えください。
ありがとうございました。
投稿日時 - 2000-12-28 21:14:05
このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ