OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

Linuxをwindowsと共用するノートパソコンのつくりかた?

  • 暇なときにでも
  • 質問No.212056
  • 閲覧数57
  • ありがとう数3
  • 気になる数0
  • 回答数6
  • コメント数0

お礼率 0% (0/12)

ダイナブックのPMC470にリナックスとウインドウズMEを共用させたいのですが、、、
もちろん、パーティションの設定はできますが、Xウインドウの設定で困るのです。
どのリナックスなら、入りますか?できるだけ安くつく方法でおねがいします。
また、Xウインドウの設定を無視するとktermしか動かないのです。
通報する
  • 回答数6
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全6件)

  • 回答No.2
レベル12

ベストアンサー率 67% (310/456)

ktermが動く,ということはXウィンドウ(XFree86)自体はきちんと設定され,動いているということです。 ですから,kterm以外の何が動かないのか,何ができないのか,明らかにした方がよいですよ。やりたい事の操作,設定方法が分からないだけかもしれませんから。その際には,インストールしたLinuxの名前(ディストリビューション名)も書き連ねておくと回答を得られ易いと思います。
ktermが動く,ということはXウィンドウ(XFree86)自体はきちんと設定され,動いているということです。

ですから,kterm以外の何が動かないのか,何ができないのか,明らかにした方がよいですよ。やりたい事の操作,設定方法が分からないだけかもしれませんから。その際には,インストールしたLinuxの名前(ディストリビューション名)も書き連ねておくと回答を得られ易いと思います。


  • 回答No.1
レベル12

ベストアンサー率 38% (228/595)

ソニーのPCG-XR1にLinuxをいれようとしたのですが、RedHat7.2とVine2.1.5はモニタ選択のところでコケました.一般的ノート用液晶を選んでもダメだったのです.結局いったんVine2.0を入れてから2.1.5にアップグレードしました.
ソニーのPCG-XR1にLinuxをいれようとしたのですが、RedHat7.2とVine2.1.5はモニタ選択のところでコケました.一般的ノート用液晶を選んでもダメだったのです.結局いったんVine2.0を入れてから2.1.5にアップグレードしました.
  • 回答No.3
レベル10

ベストアンサー率 41% (78/186)

まず、しらみつぶしにモニターの周波数を変えて試してみる。 (意外とディスクトップ用の液晶モニターを選択するとうまくいくときが有る) それでダメならXFree86の最新バージョンをタマからMAKEしてインストール・・・ ...続きを読む
まず、しらみつぶしにモニターの周波数を変えて試してみる。
(意外とディスクトップ用の液晶モニターを選択するとうまくいくときが有る)
それでダメならXFree86の最新バージョンをタマからMAKEしてインストール・・・
補足コメント
jyari

お礼率 0% (0/12)

WFree86の最新バージョンは何処にあるのですか?
投稿日時 - 2002-02-07 12:43:19
  • 回答No.4
レベル10

ベストアンサー率 41% (78/186)

まさかウインドウマネージャーがインストールされてないとか言う落ちじゃないですよね・・・?
まさかウインドウマネージャーがインストールされてないとか言う落ちじゃないですよね・・・?
  • 回答No.5
レベル10

ベストアンサー率 41% (78/186)

Xウィンドウシステムのご本家です。 DynaBookPAV2470PMCだとグラフィックチップはTrident CyberBlade XP が使われているようです。 最新版のディストリならほとんどサポートされていると思いますが・・・ (XFree86-4.1.x) 因みに今インストールされているディストリビューションはどこですか? もしよければXF86.config(もしくはXF8 ...続きを読む
Xウィンドウシステムのご本家です。

DynaBookPAV2470PMCだとグラフィックチップはTrident CyberBlade XP
が使われているようです。
最新版のディストリならほとんどサポートされていると思いますが・・・
(XFree86-4.1.x)

因みに今インストールされているディストリビューションはどこですか?

もしよければXF86.config(もしくはXF86.config4)の内容を教えていただけますか?
補足コメント
jyari

お礼率 0% (0/12)

レッドハットの7.1です。新しいヴァージョンならきれいにはいるのですか?
ちなみにグラフィックチップはTridentCyberBladeXPです。
投稿日時 - 2002-02-15 16:22:21
  • 回答No.6
レベル10

ベストアンサー率 41% (78/186)

RH7.1のパケジはXFree86-4.0.3ですので RHのFTPからXFree86-4.1.0関連のパケジを アップデートするか、RH7.2をインストール してみては? 特にディストリビューションにこだわりがなければ 最近リリースされたものをいろいろインストール して試してみるのも面白いかと・・・
RH7.1のパケジはXFree86-4.0.3ですので
RHのFTPからXFree86-4.1.0関連のパケジを
アップデートするか、RH7.2をインストール
してみては?

特にディストリビューションにこだわりがなければ
最近リリースされたものをいろいろインストール
して試してみるのも面白いかと・・・
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ