OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

×マークを消したいのですが

  • すぐに回答を!
  • 質問No.191241
  • 閲覧数54
  • ありがとう数3
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 61% (68/110)

アクセス解析のCGIを設置したんですが、非表示のはずなのに×マークが見えてしまってます。
この×マークをみえないようにしたいのですが、判る人教えて下さい。

配布元 http://www.suepon.com/ simple_access v.1.0

アクセス解析するページへの記述
<script>document.write('<img src="../access/access.pl?',parent.document.referrer,'">')</script>

この部分が×マークが出てしまいます。サンプルだとこの呼び出しタグで
真っ白な画面のままです。
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全1件)

  • 回答No.1
レベル7

ベストアンサー率 64% (11/17)

まずCGIへのパス指定は正しいのか確認して下さい。 ...続きを読む
まずCGIへのパス指定は正しいのか確認して下さい。
補足コメント
what

お礼率 61% (68/110)

早い回答ありがとうございます

アクセス解析CGIファイルのURL
http://www略/cgi-bin/access/access.pl
です。

アクセス解析するファイルURL
(スキンを使用のCGI
http://www略/cgi-bin/bbs/bbs.html
(通常のCGI
http://www略/cgi-bin/game/game.cgi

呼び出しが
スキンCGIのほうは
<img src="../bbs/access.pl?',parent.document.referrer
ゲームCGIのほうは
<img src="../game/access.pl?',parent.document.referrer

と呼び出してます。 
解析ページを見ると両方解析されてます。
ただ、両方とも × というのが表示画面にでてしまってます。 よく画像等が失敗で表示できてない様な感じのです。 これをどうにか消したいのですが。。。
配布元のサンプルでは、×にはなってないのですが、
説明でも、この部分に対しての説明はなかったです。

また、よろしくお願いします。
投稿日時 - 2001-12-27 10:15:20
お礼コメント
what

お礼率 61% (68/110)

三日間づっとやってたんですが かなり難しいです
諦めることにしました 他のを探してみます。
ありがとうございました
投稿日時 - 2001-12-27 15:52:03


このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
こんな書き方もあるよ!この情報は知ってる?あなたの知識を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ