OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

無線ルータを使うと通信速度が激減します

  • すぐに回答を!
  • 質問No.186459
  • 閲覧数78
  • ありがとう数0
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 53% (35/65)

現在、メルコさんの無線ルータ(WLS-L11GSU-L)を介してADSLに接続しています。
通信速度を計測できるサイトで通信速度を計ったら56kでしかつながっていませんでした。
そこで、無線ルータを介さずにADSLモデムとPCをダイレクト(LAN)でつなげたところ900kで接続できました。
使用環境は以下の通りです。

1.OS:WindowsMe CPU:Pen(3)866MHz RAm:384Mbyte
2.無線ルータの接続テストをすると、感度良好でアンテナが4本立ちます。
3.以前使っていたダイヤルアップの接続設定はそのまま残してあります。(モジュラーケーブルはつないでいません)
4.ウイルス検索ソフトにノートンアンチウイルスを使っています。(常駐を外して見ましたが症状は同じ)
5.PCにはIEE1394ボードを拡張しています。

以上のような環境ですが、無線ルータを使って接続すると速度が劇的に遅くなる原因が何かわかりません。
何か、心当たりのある方など、何でもいいのでお助けください。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル14

ベストアンサー率 47% (11786/24626)

一度2代のドライバやファームウェアを最新の物にしてみてはどうでしょう。

http://buffalo.melcoinc.co.jp/download/driver/lan/wli-usb-l11.html
補足コメント
4649_a_h

お礼率 53% (35/65)

ご回答ありがとうございます。
教えて頂いたサイトからファームウエアをサウンロードしてみました。
READ.MEを読むと、書き換えるにはPCと無線ルータをダイレクトにLANで接続してください。等が書かれてあり、一寸すぐには出来そうもありません。
時間を見つけてトライしたいと思います。
それから、一つ思い出したんですが、裏の家の人がアマチュア無線(ハムでしたっけ)やっててすんごいアンテナ立ててるんですけど関係ありますか?
投稿日時 - 2001-12-17 16:45:56
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.2
レベル9

ベストアンサー率 53% (41/76)

無線LANアダプタやルータの無線LAN側の設定が11Mbps以外になっていませんか? またPCと無線LANアダプタとの接続はUSBでしょうか? USB接続だと遅くなることがあります。 ...続きを読む
無線LANアダプタやルータの無線LAN側の設定が11Mbps以外になっていませんか?
またPCと無線LANアダプタとの接続はUSBでしょうか?
USB接続だと遅くなることがあります。
補足コメント
4649_a_h

お礼率 53% (35/65)

早速のご回答ありがとうございます。
クライアントマネージャー?で設定を見ると11Mbpsになっているようです。
PCと無線LANアダプタとの接続はUSBです。しかしUSBだとめちゃめちゃ遅くなってしまうんですか?
投稿日時 - 2001-12-17 16:38:25


  • 回答No.3
レベル14

ベストアンサー率 47% (11786/24626)

>書き換えるにはPCと無線ルータをダイレクトにLANで接続してください。 まずはWLI-USB-L11Gの方だけやってみてはどうでしょう。 >裏の家の人がアマチュア無線(ハムでしたっけ)やっててすんごいアンテナ立ててるんですけど関係ありますか? 絶対影響がないかといわれれば無いとは言い切れませんが、ただ周波数帯が違っているので大丈夫なはずです。 ...続きを読む
>書き換えるにはPCと無線ルータをダイレクトにLANで接続してください。

まずはWLI-USB-L11Gの方だけやってみてはどうでしょう。

>裏の家の人がアマチュア無線(ハムでしたっけ)やっててすんごいアンテナ立ててるんですけど関係ありますか?

絶対影響がないかといわれれば無いとは言い切れませんが、ただ周波数帯が違っているので大丈夫なはずです。
補足コメント
4649_a_h

お礼率 53% (35/65)

度々ありがとうございます。WLI-USB-L11Gの方はサイトに、ファームウエアが無いようです。


それと、メーカーにメールで問い合わせたところ、

1.ウイルス検索ソフトを、削除してみてください。

2.使ってないデバイス(シリアルポート、赤外線ポート)を全て使用不可にしてみてください。

3.PCIのスロットを差し替えてみてください。(USBですけどねWLI-USB-L11G)

4.その他のネットワークアダプタを、使用不可にしてみてください。(IEE1394を使用不可にしてみました。)

5.BIOSのUSB関係の設定を変更してみてください。(私のPCのBIOSには指示の設定はありませんでした)

等、指示があり全てやってみましたが、駄目でした。

もう一寸あきらめないでやってみようと思います。
投稿日時 - 2001-12-19 15:38:32
  • 回答No.4
レベル14

ベストアンサー率 47% (11786/24626)

>WLI-USB-L11Gの方はサイトに、ファームウエアが無いようです。 ドライバの方は最新版にしましたか? ...続きを読む
>WLI-USB-L11Gの方はサイトに、ファームウエアが無いようです。

ドライバの方は最新版にしましたか?
補足コメント
4649_a_h

お礼率 53% (35/65)

asucaさん、いろいろご丁寧にありがとうございます。
前に、ADSLモデムと、ダイレクトに接続したら、速度が出た
と記述していましたが、実は別のPCで確認したもので、
無線ルータを接続しているPCでありませんでした。
無線ルータを接続していた、PCにダイレクトに有線で接続してもやはり
64K程度でした。LANボードは前述の他のPCで確認しているので、
原因は、PC自体か、それともPCの設定か?
又、悩まなければなりません。
迷惑ついでに一つ質問させてください。
PC(WindowsMe)で前に使っていたダイヤルアップは削除又は使用不可にしてますが、良いんでしょうか?
投稿日時 - 2001-12-24 09:23:54
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ