-PR-
解決
済み

OEよ、何故localhostへ取りに行く?

  • 暇なときにでも
  • 質問No.16855
  • 閲覧数41
  • ありがとう数2
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 84% (45/53)

似たような質問を探してみたのですが、見つけ出すことができませんでしたので載せさせて頂きます。
ダイヤルアップ接続で設定をしているのですが、ここのところとーっても「重たく」感じています。調子の良いときは軽くメールを取得できるんですが、ダメな時がまれにあります(3分の1の程度でダメ。)。
そのときにちょっと調べてみると…。
ツール→アカウント→メール→プロパティ→サーバ→受信メール(POP3)が…。設定してあったはずのサーバではなく、「localhost」へ変わっているのです。しかも、そのサーバ名が「受信名サーバアカウント名」の後、スラッシュをプラスした形で移動してるんです。
   例;empress(アカウント名)/***.***-net.ne.jp
それに気付いてからは、いちいち手作業で元の位置へ移動させているのですが、これはどういう原因から起こることなのでしょうか。
ちょっと困っています。何せ、ド素人なもので…。
是非教えてください。
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル8

ベストアンサー率 46% (20/43)

再びこんにちは。

ウィルスバスターを導入している場合 POP3がlocalhostに変更されるのは仕様というか そうしないと対応されません。(アカウント名の件も同様です)

で…送受信出来ない? 完全にダメですか?
サーバが重くてタイムアップしてしまうとかでは?
ちなみにブラウジングなどでは重くなったということは お感じにはならないのでしょうか?

私はお書きになられた環境下で 通常どおりに送受信可能なのですが…。 
お礼コメント
Queen-of-cups

お礼率 84% (45/53)

再びありがとうございます。(^o^)丿
あ、そうか。ウィルスバスターのせいか。知らなかった…。(ポリポリ)
知人から頂いたディスクでインストールしたものですから、マニュアルが無いのでした…。(^_^;)
サクサクとキレのよい時もあるんですが、ダメな時はダメです。アカウントを7つ使ってるんですが、すべてにバッテンがつきます。
でも、ま、最近は調子がよいみたい。3回に2回はサクッと取れますから良しとしましょうか。
本当にありがとうございました。
また何かありましたら教えてください。m(__)m
投稿日時 - 2000-12-15 16:24:04
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.1
レベル8

ベストアンサー率 46% (20/43)

こんばんは。 私も同じです。 ウィルスバスター入れていませんか? ウィルスバスターがメーラに成り代わった形で監視しているためだと思います。 送受信は通常どおり出来るでしょ? (^o^) そのままでOKですよ♪ では~! ...続きを読む
こんばんは。

私も同じです。
ウィルスバスター入れていませんか?
ウィルスバスターがメーラに成り代わった形で監視しているためだと思います。
送受信は通常どおり出来るでしょ? (^o^)
そのままでOKですよ♪

では~!
補足コメント
Queen-of-cups

お礼率 84% (45/53)

回答ありがとうございます。
う~ん、確かにウイルスバスター入ってます。
…だけど、だけど…送受信できません。
何せ、localhostへメールを取りに行くように書き換えられてるんですから…。すぐ回線が切断されてしまいます。
手直しすれば、その直後はいいんですけど…。
毎回のように手直しするのは、ちょっとストレスになってきてまして…。
そこのところは、tomoriさんはどうしてます?
投稿日時 - 2000-12-07 10:09:16


このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このやり方知ってる!同じこと困ったことある。経験を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ