OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

リカバリ後にこんなエラーが

  • すぐに回答を!
  • 質問No.166092
  • 閲覧数87
  • ありがとう数2
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 34% (20/58)

富士通FMV-SV237 WIN95モデルを使っています。
BIOSが起動しなくなったり、一時はどうなるかと思いましたが、なんとかリカバリまでいきました。
リカバリが正常に終わったというメッセージがでたので、再起動したんですが、真っ黒な画面に変な文字が一行でてきてとまってしまいます。日本語でも英語でもない文字化けしたものです。

仕方ないので、起動ディスクからDOSの画面で、C:\windows\winと打ってWINDOWSを起動させようとしたのですが、今度は、

******************************************
レジストリファイルが見つかりませんでした。このセッションではレジストリサービスは行えないかもしれません。
XMSキャッシュエラーが発生しました。このセッションではレジストリサービスは行えないかもしれません。
******************************************

とでて、次に真っ青な画面になり、

******************************************
[VFATデバイス初期化エラー]
VFATに必要なデバイスまたはリソースが無いか、または利用できません。
VFATの読み込みを続行できません。
システムが停止しました。
******************************************

何がいけないのでしょう??
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全1件)

  • 回答No.1

原因とかは、分からないのですが、後から追加した周辺機器をつけたまま、リカバリーしていませんか? もしそうでしたら、すべてはずして、買ったときの状態にして、リカバリーし直してみてください。 ...続きを読む
原因とかは、分からないのですが、後から追加した周辺機器をつけたまま、リカバリーしていませんか?
もしそうでしたら、すべてはずして、買ったときの状態にして、リカバリーし直してみてください。
補足コメント
00112233

お礼率 34% (20/58)

増設したといえば、メモリとハードディスクくらいです。
いままでは、ハードディスクを2台取り付けていたのですが、リカバリがうまくいかないので、おとなしく買った状態(メモリもハードディスクも買った時)に戻して行いました。その結果が上記の通りです。
もちろん、プリンタなどははずしています。

あと、言い忘れていましたが、FUJITSUのロゴがでてBIOSの設定に移れる様な画面の時、何度かロゴがでて消えて…を繰り返します。「F2」キーを押してもパッとBIOSの画面に移らないのもなにか、影響されているのでしょうか?
投稿日時 - 2001-11-10 09:02:51
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ