OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

Appleworks使用におけるQuicktimeのバージョン

  • 困ってます
  • 質問No.163966
  • 閲覧数31
  • ありがとう数2
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 54% (6/11)

インストール時に、
「Quicktime4以降じゃないとダメ」
みたいなことを言われます。

問題なければ、諸事情によりQuicktime3でいきたいのですが・・・。

現在は、「3」でAppleworksを使用していますが、問題ないのです。
いったい、何をもってして「4以降じゃないとダメ」と言っているの
でしょうか??

誰か教えて下さいませm(_ _)m
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全1件)

  • 回答No.1
レベル13

ベストアンサー率 37% (419/1115)

Mac用ソフトの中にはQuickTimeの機能を利用して動作するものが多々あります。 例えば画像を扱う部分では、QuickTimeの機能によって開いたり保存したりという動作をさせているものもあります。 その動作を行うにあたって新しいQuickTimeの機能を利用していれば、そのバージョン以前のQuickTimeでは動作不良を起こすこともあるわけです。 ですからメーカー側では、QuickTimeのバー ...続きを読む
Mac用ソフトの中にはQuickTimeの機能を利用して動作するものが多々あります。
例えば画像を扱う部分では、QuickTimeの機能によって開いたり保存したりという動作をさせているものもあります。
その動作を行うにあたって新しいQuickTimeの機能を利用していれば、そのバージョン以前のQuickTimeでは動作不良を起こすこともあるわけです。
ですからメーカー側では、QuickTimeのバージョンを調べて、そのソフトをきちんと動作させる下地が無ければ下地を用意させる様な仕組みを作っているのだと思います。
ちなみにQuickTimeのバージョンが一つ上がると、サポートされるフォーマットがかなり増えたりします。
恐らくQuickTime4以降でないとAppleworksの機能をカバーしきれないのでしょう。
お礼コメント
kzt

お礼率 54% (6/11)

ありがとうございました。
投稿日時 - 2001-11-15 12:40:11


このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ