OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

自作機(AOpen“AX3S PRO”)の障害?

  • 暇なときにでも
  • 質問No.159196
  • 閲覧数85
  • ありがとう数1
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 90% (558/618)

こんにちわ。早速ですがAOpen“AX3S PRO”を使用なさっている方はいらっしゃいますでしょうか。

実は半年前に自作機を作ったのですが、それを久しぶりに稼動しようとした所、次のような現象に
なってしまいました。
使用しているMBDはAOpen“AX3S PRO”、CPUはPen(3)866MHz/133MHzです。


1.本体電源を入れると、CDDのLEDランプしか点灯せず、本体・FDD・HDDのLEDは消灯のまま。

2.モニター何も映らず(MON自体は正常です。別マシンでこのように問題無く使用しております)

3.MBD上のRAM電源LEDは点灯、MBDに印字されている“LED5”部分が点滅、という現状です。
 AOpenのMBD購入時に付属されていたユーザーズガイドP.25に載っている文章は

 『RAM電源LEDが点灯、点滅LED(←ガイドには点滅LEDと記されておりますが、私がMBDを
 見た所、“LED5”という部分が点滅しており、その位置がガイドに記されていた個所と
近かったので“点滅LED”=“LED5”の事だと勝手に解釈しているのですが…)も点灯、で
マシンが正常に稼動する』

との事らしいです。


自作した直後は正常に使用しておりました。因みにOSはWin2000を入れております。
その後、暫く放置しておりましたが、置いていた場所を移動したことは無く、衝撃も一切加えた
事がありません。
念の為、HDD/FDD/CDDを全部外し、ケーブルから繋ぎ直しましたが、改善されませんでした。

どなたか解決策をご存知でしたら、どんな小さな事でも助かります。
是非ともご教授頂けたらと思い、投稿させて頂きました。どうぞ宜しくお願い致します。
From choko_late
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル10

ベストアンサー率 67% (70/103)

たまたま今使ってます(^_^;)<AX3S PRO

BIOSが起動していないようですので、マニュアルP15のCMOSクリアを行ってみてください。

#CPUのファンが回っていないようでしたらマザーボードがお亡くなりになっている可能性もありますが・・・
お礼コメント
choko_late

お礼率 90% (558/618)

ご回答、有難うございます。暫く仕事の都合でネットが出来ませんでした。
同じ製品をお使いなのですね。非常に心強い限りです(^o^) 余談ですが知人が「AopenのMBDは、
ちょっと弱いかも…?」なんて口にしてましたが、こういう話、訊いた事ありますか?

話は戻りまして、CPUファンは回転してます。でも、凄く不安な言葉を耳にしたのですが…^^;
それは、CPUファンが廻っていてもCPU本体が壊れている事も有り得る、という論理です。
本当だったら非常に厄介というか、面倒とゆーか…(ーー;)

やはりBIOSが悪いのでしょうか。本体電源投入時、反応するのはCDDのLEDだけ…。虚しいです^^;
まずは、ご指摘頂きましたマニュアルP.15のCMOSクリアをやってみます。

それからもしもこちらをご覧なさっていて、なおかつお手すきな時がありましたらで構わないの
ですが、少し質問しても宜しいでしょうか。
AopenのMBD購入者たちが情報を交換できるようなサイトって存在しているのでしょうか。
お手すきでしたらで一向に構いません。どうか宜しくお願い致します。
投稿日時 - 2001-11-14 14:17:43
-PR-
-PR-
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ