OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

フレッツADSLのルーター接続

  • すぐに回答を!
  • 質問No.158416
  • 閲覧数66
  • ありがとう数1
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 0% (0/3)

http://oshiete1.goo.ne.jp/kotaeru.php3?q=46267
以前にも同じような質問がありますけど、フレッツADSLでモデムと直結した場合は接続できますけど、パソコンが4台あるためルーターを購入し接続を試みていますけど接続できません。
プロバイダはBiglobe、ルーターはメルコのBLR-TX4、ファームウェアはVer.1.20です。PC-ルーター間の接続はできていますし、LANも正常です。
ルーターの設定画面のPPPoEの欄が未通信のままで、ルーターが何度も接続を試みているようですけど接続ができない状態です。
どのように設定すれば解決できるのでしょうか。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全3件)

  • 回答No.1
レベル9

ベストアンサー率 34% (27/79)

PPPoEで認証が完了していない様なので, 1)PPPoEの設定で,ユーザー名とパスワードが正しいかどうか? 2)ルーターのWAN側のリンクランプがついているか? をもう一度確認してみて下さい。 また,ADSLモデムの電源ON/OFFも実行してみる価値があると思います。 ルーターのlog等はみれるのでしょうか? もし見えれば,PPPoEの接続でどのようなエラーが出ているかがわかると 原因がつ ...続きを読む
PPPoEで認証が完了していない様なので,
1)PPPoEの設定で,ユーザー名とパスワードが正しいかどうか?
2)ルーターのWAN側のリンクランプがついているか?
をもう一度確認してみて下さい。
また,ADSLモデムの電源ON/OFFも実行してみる価値があると思います。
ルーターのlog等はみれるのでしょうか?
もし見えれば,PPPoEの接続でどのようなエラーが出ているかがわかると
原因がつかみやすいと思うのですが・・。
補足コメント
kaoru-31

お礼率 0% (0/3)

回答ありがとうございます。
実は、ルーターを使って接続できるときもあります。
ただ、突然接続ができなくなり、質問した状態になります。
その後は、長時間、接続はできなくなり、次の日にルーターの設定画面を開くとPPPoE状態が未通信(PPPoEサーバ・モデムケーブルが見つかりません)という表示になっており、接続ボタンを押すと接続できます。
1)ユーザー名とパスワードは正しく設定しています。
2)ルーターのWAN側のリンクランプは接続できないときは点滅している状態です。
ルーターのlogは、
システム BOOT UP Cnt(1)Type(Power)
システム DHCPS UP
PPP接続 接続開始
PPP接続 Challenge PPPoE Connect
という表示になっています。
投稿日時 - 2001-10-30 09:45:54

  • 回答No.2
レベル9

ベストアンサー率 49% (30/61)

>ルーターはメルコのBLR-TX4 私も類似のメルコのBLR-TX4Lです。 Mac使いなのでwin機はどしろうとですが 息子のノートパソコン(ME)で「ファイル名から、、」指定だけで 繋がっちゃいましたよ。3台つなげています。 でも設定したwin機でNTTの「フレッツ接続ツール」を削除すると動きませんでした。 もう一度「接続ツール」を入れてみると、ちゃんと接続しています。 (接続ツ ...続きを読む
>ルーターはメルコのBLR-TX4
私も類似のメルコのBLR-TX4Lです。

Mac使いなのでwin機はどしろうとですが
息子のノートパソコン(ME)で「ファイル名から、、」指定だけで
繋がっちゃいましたよ。3台つなげています。

でも設定したwin機でNTTの「フレッツ接続ツール」を削除すると動きませんでした。
もう一度「接続ツール」を入れてみると、ちゃんと接続しています。
(接続ツールは全然作用していないと思うのですが、、)

ここらあたりはどういうことか意味は分からないけど、
繋がっちゃってます。

-----参考になればいいのですが、、、-----
  • 回答No.3
レベル9

ベストアンサー率 26% (19/71)

ルータの設定の中の「IPのリース時間」の設定を短くして その時間の経過後に接続してもダメですか? 私も同じような環境なのですが、一度電源を落として その直後に立ち上げるとつながりません。 ...続きを読む
ルータの設定の中の「IPのリース時間」の設定を短くして
その時間の経過後に接続してもダメですか?
私も同じような環境なのですが、一度電源を落として
その直後に立ち上げるとつながりません。
補足コメント
kaoru-31

お礼率 0% (0/3)

回答ありがとうございます。
「IPのリース時間」は初期設定の48時間になっています。
設定を短くして様子を見てみます。
投稿日時 - 2001-10-30 09:51:42
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ