OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

OS9.0.4からXへのバージョンアップに関して

  • すぐに回答を!
  • 質問No.157881
  • 閲覧数63
  • ありがとう数0
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 24% (12/50)

現在、G4のOS9.0.4を利用しております。

このたび、yahooのADSLを利用開始したのですが現在利用中のOSが対応して
いなかった為、バージョンアップしてOS Xと9.2.1を切り替えながら利用した
いと思っております。
しかし、マックファン ビギナーズの記事を読んでいたところ、OS Xをイ
ンストールするには、バージョン9.1以下の場合、まず9.1へアップする必要があ
ると記載されていました。 

記事の通りに、まず9.1へアップしたいのですがアップルHPからのダウンロード
だと私の場合、8時間もかかるため、他に方法がないかが知りたいです。
アップルストアーで販売などしているのでしょうか?? 
どなたか詳しいかた教えてください。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全4件)

  • 回答No.1
レベル13

ベストアンサー率 37% (419/1115)

MacOS X10.1を購入するとMacOS9.2.1が付属していますよ。(^_^) OS9.2.1でもよろしいんですよね?
MacOS X10.1を購入するとMacOS9.2.1が付属していますよ。(^_^)
OS9.2.1でもよろしいんですよね?

  • 回答No.2
レベル7

ベストアンサー率 33% (7/21)

OSをアップデートしなくても繋がるそうですよ。 ...続きを読む
OSをアップデートしなくても繋がるそうですよ。
  • 回答No.3
レベル7

ベストアンサー率 33% (7/21)

さっきの   URLではだめみたいです。 http://messages.yahoo.co.jp/?action=topics&board=2000201&type=r&sid=2000201 で、imac(ちょっと違いますが)で・・・を探してみて下さい。
さっきの   URLではだめみたいです。
http://messages.yahoo.co.jp/?action=topics&board=2000201&type=r&sid=2000201
で、imac(ちょっと違いますが)で・・・を探してみて下さい。
  • 回答No.4
レベル14

ベストアンサー率 47% (11786/24626)

Yahoo!BBのサポートによると必要なスペックではopen Transport 2.7以上を推奨とありますがあくまでも「推奨」ですので9.0.4でも大丈夫ですよ。 実際に接続した例がたくさんあります。 つなげた後で9.1へのアップデータをダウンロードしてやったり、9.2.1付属のOS X10.1を購入しても遅くありませんよ。 ...続きを読む
Yahoo!BBのサポートによると必要なスペックではopen Transport 2.7以上を推奨とありますがあくまでも「推奨」ですので9.0.4でも大丈夫ですよ。
実際に接続した例がたくさんあります。

つなげた後で9.1へのアップデータをダウンロードしてやったり、9.2.1付属のOS X10.1を購入しても遅くありませんよ。
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ