OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

パソコンの故障に関する質問

  • すぐに回答を!
  • 質問No.153813
  • 閲覧数27
  • ありがとう数0
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 0% (0/4)

自作パソコン(OS:windowsME)を作り、最初は順調だったのですが最近電源を入れると起動しなくなりました。CDドライブを読み込みまでは行いそこからBIOSが立ち上がらず、リセットを繰り返すと起動できることがあります。そこでどこ(マザーボード、CPUなど)が壊れているのか教えて下さい。
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.4
レベル14

ベストアンサー率 56% (1020/1799)

 ご使用のCPUによっては、電源がATX2.03が必要になる場合もありますが、この場合は、起動できることもあるということですので、もう一度FDISKをかけて、フォーマットし直した上でOSのインストールをされてみてはどうでしょう。その前にBIOSのアップデータがあるなら入れてもいいのでしょうが、自信がなければいじらない方がよいかもしれません。DOS上でSCANDISKをかけることも忘れずに。またBIOSの設定画面でCD-ROMからのブートを外してC:のみにしてください。

 いずれにせよこれだけの情報ではなんとも言えませんので、クロステストを行うか、パーツをお買いになったところに相談するのがよいと思います。クロステストというのは、正常に動いているPCを一台用意して、部品を一づつ交換して試してみるやり方です。
-PR-
-PR-

その他の回答 (全3件)

  • 回答No.1
レベル11

ベストアンサー率 39% (101/255)

私も似たような問題一度ありましたが、電源トランスの問題でした。 マザーボードに5Vの供給電圧は4.3Vになって、それで不安定になったですが、350Wの電源に換えたら今まで問題ないです。 今のパソコンは結構電気食うですが、以前250Wの電源でも余裕だったのに、今は300W以上でないと動かないとか。特にPCI一杯積んでいるマシンは絶対大容量トランスが必要でしょう。 もっと具体的にマシンのスペック教えてく ...続きを読む
私も似たような問題一度ありましたが、電源トランスの問題でした。
マザーボードに5Vの供給電圧は4.3Vになって、それで不安定になったですが、350Wの電源に換えたら今まで問題ないです。
今のパソコンは結構電気食うですが、以前250Wの電源でも余裕だったのに、今は300W以上でないと動かないとか。特にPCI一杯積んでいるマシンは絶対大容量トランスが必要でしょう。
もっと具体的にマシンのスペック教えてください。

  • 回答No.2
レベル8

ベストアンサー率 37% (12/32)

状況がよく分からないのですが。 >CDドライブを読み込みまでは行いそこから・・・・・・ 起動時になぜ、CDドライブを読み込むのでしょうか? 起動時にCDドライブの読み込みは必要ないはずですが。 もしかして、CDドライブに何かCD-ROMでも入っているのでは?
状況がよく分からないのですが。
>CDドライブを読み込みまでは行いそこから・・・・・・
起動時になぜ、CDドライブを読み込むのでしょうか?
起動時にCDドライブの読み込みは必要ないはずですが。
もしかして、CDドライブに何かCD-ROMでも入っているのでは?
  • 回答No.3
レベル14

ベストアンサー率 56% (1020/1799)

 マシンの詳細がわからないので一般的なことしか言えませんが、前の方がおっしゃるとおり電源が一番くさいと思います。たくさんのCD-ROMやハードディスクなどの周辺機器を一つの電源で使おうとすると不安定になることがあります。また、CPUやメモリーの種類によってもある電圧の電流をたくさん消費するものがあったりで、システムが立ち上がらなくなったり、不安定になることはあります。  また、別の可能性ですが、マザ ...続きを読む
 マシンの詳細がわからないので一般的なことしか言えませんが、前の方がおっしゃるとおり電源が一番くさいと思います。たくさんのCD-ROMやハードディスクなどの周辺機器を一つの電源で使おうとすると不安定になることがあります。また、CPUやメモリーの種類によってもある電圧の電流をたくさん消費するものがあったりで、システムが立ち上がらなくなったり、不安定になることはあります。

 また、別の可能性ですが、マザーボードのシステムスピーカーか何かが何らかの音を発していませんか?マザーボードのマニュアルにその辺のことは書いてあると思いますのでその音の出方によって不具合の場所がわかることがあります。

 それから、CPUファンの取り付けですが、斜めになっていませんか。自分ではちゃんと取り付けたつもりでも向きが逆だったり、斜めになっていたりなどの原因が考えられます。

 PCIカードやAGPカードですがちゃんと奥まで刺さっているでしょうか。特にAGPカードはケースの設計がきちんとされていない場合など、ビスで止めたとたんカードの後ろのほうが少し持ち上げってしまうというようなことも経験したことがあります。また接触が悪いなどの理由で静接点復活剤などの禁止グッズは使ってないでしょうか。

 また、OSのインストールの過程で何か停電などおかしなことはなかったでしょうか。Meのオンストールのすぐ後にマザーボードのドライバをインストールしそれから後にビデオカードのインストールという順番を守られたでしょうか。

 PCIカード類に問題があれば、クリーンインストール後に一枚づつ電源を切りながらカードを挿していけば、問題を引き起こしている犯人を突き止めることができます。

一般論で申し訳ないですが、こんなところでしょうか。
補足コメント
hisa2126

お礼率 0% (0/4)

電源は300Wあります。
PCIカードは2つしか使っておらず
PCIカードを抜いても起こりました。
投稿日時 - 2001-10-24 17:23:39
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ