OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

MOの電源が入らない^^;

  • 困ってます
  • 質問No.145374
  • 閲覧数117
  • ありがとう数2
  • 気になる数0
  • 回答数2
  • コメント数0

お礼率 90% (193/214)

 PowerMac G4 533M で 外付けで Logitec製 の SCSIでも 使える MO LMO-S638HN/M を 買って
使っていましたが 半年ぶりに 電源を オンにしようとしても コンセントにさしても モニターランプが
つきません^^;
 ヒューズとかが あって きれているのでしょうか?  修理に出さないと 直らないでしょうか?
通報する
  • 回答数2
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル14

ベストアンサー率 47% (11786/24626)

おそらくそれは故障でしょう。

もう一度MOのコンセントを抜いて5分ほどした後で指しなおしても電源が入らないようだったらアウトですね。

ヒューズがあるかどうかは中を開けないとわかりませんがもしあったとしてもヒューズが切れる原因があるはずですのでそれが解決できないと直りません。
お礼コメント
martha3

お礼率 90% (193/214)

ありがとうございました♪
asucaさんの お墨付きを もらって 安心して 修理に出せます(^o^) 
投稿日時 - 2001-10-04 10:38:59
-PR-
-PR-

その他の回答 (全1件)

  • 回答No.2
レベル8

ベストアンサー率 27% (8/29)

私もmartha3さんと似てる環境で作業してるのですがLogitecのMOには何度泣かされたことか…。ケーブルだアダプタだの交換でよく修理に出してます。 すぐサポートセンターに問い合わせてください。修理に出すと2週間は返って来ませんから。MOは時々使った方が調子は良いみたいですよ。 ...続きを読む
私もmartha3さんと似てる環境で作業してるのですがLogitecのMOには何度泣かされたことか…。ケーブルだアダプタだの交換でよく修理に出してます。
すぐサポートセンターに問い合わせてください。修理に出すと2週間は返って来ませんから。MOは時々使った方が調子は良いみたいですよ。
お礼コメント
martha3

お礼率 90% (193/214)

 やはり そうですか(^^;
 PowerMac8100/100に 内蔵させてた Yano製の MOが 壊れてて
 今年の初めに G4に 買い替えたとき MOで データを 移すのに
 スカジーも 使えて USB でも つなぐことのできる この製品を
 買ったのに(^^;

 よく 考えて 買えば よかった(^^;

 ありがとうございました
投稿日時 - 2001-10-04 10:44:59

このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ