OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

ページをめくっていると突然反応しなくなるのは何故?

  • 困ってます
  • 質問No.142962
  • 閲覧数41
  • ありがとう数4
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 94% (35/37)

掲示板やgooの質問などをクリックしていると3~5回に一度砂時計マークが出て反応しなくなります。20秒ほどすると接続される時もありますしそのままの時もあります。明らかに普通の時とは違っています。

義弟があまりにボロのPCを見かねて、くれたPCなんです。
おかげで早くなったんですが、何回かに一度は症状が出るので困っています。
ゲートウェイのパフォーマンス600でペンティアム(3)1Ghzに換えてくれました。
換装前後の症状の変化はありません。

OS  ウィンドウズ98SE
    IE  5.2
    ISDN

後は何を書けば良いですか?あまり詳しくないので見方も教えていただけたらありがたいのですが。
何か可能性のあることを教えて下さい。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1

このサイトもそうですが、CGIが組まれているページ、多くの人が一斉にアクセスしているページは、表示にとても時間が掛かります。特に、こちらのサイトは、出来ているページをそのまま出すのではなく、データベースの中から、該当のものを選んで表示するので、とても重たいですね。うちは、adsl回線でも待たされ、真っ白な状態で留まっていることがあります。更新を押して、表示することもあるし、更新とすると、また、再ロードで時間が却って掛かるときと有ります。どんなに、PCのスペックを上げても、回線の問題なので、解決しないと思います。試しに、割と空いている朝方に時間帯に同じページを出してご覧ください。ストレスなしに出てくるものと思います。
補足コメント
bonsan

お礼率 94% (35/37)

回答ありがとうございます。
時間帯によってダウンロードに時間がかかるのはわかるのですが、
クリック自体に何も反応しないのです。

ヤフーなどの掲示板などで一度表示済みのものでも、数回おきに反応しなくなります。
以前使っていたNECのCPU400の方はダウンロードに時間がかかりますが、すぐにページは切り替わり全て表示されるまで待っている感じなので、引っかかりはしないのです。

すいている時間帯で調子よく反応してても、突然アクセスしないのです。
たとえばこの文章を送信するボタンをクリックする場合もです。
やはりだめでしょうか?
投稿日時 - 2001-09-29 10:09:12
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.2

うーんIEは、5.2…nimda対策は、お済みでしょうか。まだでしたら、参考サイトをご覧ください。そう言えば、今日、似たような症状の方が、nimda対策として、IE5.5Sp2にしたら、不具合が直って、快調になったと言ってました。そういう症状なら、どちらにしろ、IEの入れ直しか、アップデートするしかないと思います。参考サイトを辿っていけば、方法は分かると思います。もし、分からなくなったら、IEのアップデー ...続きを読む
うーんIEは、5.2…nimda対策は、お済みでしょうか。まだでしたら、参考サイトをご覧ください。そう言えば、今日、似たような症状の方が、nimda対策として、IE5.5Sp2にしたら、不具合が直って、快調になったと言ってました。そういう症状なら、どちらにしろ、IEの入れ直しか、アップデートするしかないと思います。参考サイトを辿っていけば、方法は分かると思います。もし、分からなくなったら、IEのアップデートとタイトルを変えて、質問を投稿されると良いと思います。
お礼コメント
bonsan

お礼率 94% (35/37)

回答ありがとうございます。
一応IEはアップデートしてみたんですが、変わりませんでした。
ウィルスも検出されなかったのでどうしたらいいのでしょう。

やはりそういうものと諦めるべきですかね。
投稿日時 - 2001-09-30 16:49:45

  • 回答No.3

そうですか~ IE以外の利用、OSなどは、安定しているのなら、モデム・接続の状況を疑うしか有りませんね。モデムの不良、ケープルの不良、契約プロバイダのサーバが不安定などなど…普通の時とは違うとは、正常だった時から、いつ、どのように、そのような状況になったか… ネットでは、ないのですが、職場のLANでファイル共有はOKなのに、TCP/IPを使う、職場内LANでのメール送受信できない台が、2台だけでてきま ...続きを読む
そうですか~
IE以外の利用、OSなどは、安定しているのなら、モデム・接続の状況を疑うしか有りませんね。モデムの不良、ケープルの不良、契約プロバイダのサーバが不安定などなど…普通の時とは違うとは、正常だった時から、いつ、どのように、そのような状況になったか…
ネットでは、ないのですが、職場のLANでファイル共有はOKなのに、TCP/IPを使う、職場内LANでのメール送受信できない台が、2台だけでてきました。設定は、あっているのに…最後に一度、TCP/IPを削除して、入れ直したらうまくいったのです。その辺、ダイヤルアップネットワークのインターネットプロトコル(TCP/IP)の再設定もしてみるといいかなあ…
補足コメント
bonsan

お礼率 94% (35/37)

今日接続の設定をして、ついでにマウスを交換しました。
少しよくなったみたいです。ありがとうございました。
症状的には同じなんですが、接続しようとしてる感じなので、何にもしてない感じはなくなりました。
お2人ともありがとうございました。
投稿日時 - 2001-10-01 14:13:19
お礼コメント
bonsan

お礼率 94% (35/37)

たびたびすいません。
10月1日からフレッツに切り替えるので、設定をやり直してみます。
以前使っていたPCと接続環境は同じなんですよね。
中古とはいえ一年しか使用してない物をくれたので問題ないはずなんですが・・

様子を見ながら色々やってみます。
ありがとうございました。
投稿日時 - 2001-09-30 23:40:02
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ