OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

OLD macで 最近のモデムを使いたいのですが

  • 暇なときにでも
  • 質問No.142260
  • 閲覧数44
  • ありがとう数1
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 65% (39/60)

PB180Cを持っているのですが、購入したモデム(ドライバ?)がOS7.6からの対応なのです。KT7.1と7.5.5 OS8は持っているのですが、肝心なものが無いのです。WEB上で、180でも8が使えるような記事は覚えが有るのですが、メールチェックをサクサクとこなしたいという目的なので、7.1か7.5.5で使えればと思っています。発売元(BUFFALO)のサイトには最新のドライバーしかありませんでした。メインのPM7300は順調に動いているので、どうしてもと言うことではないのですが、今後応用出来そうな気がしますので質問あげさせていただきます。
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1
レベル14

ベストアンサー率 47% (11786/24626)

通信関係のアップデートを行う「open_transport1.1.2」をダウンロード、インストールしてみてください。
これを使ってうまくいくかと思うのですが。
ただ、OSは7.5.5を使ってください。
お礼コメント
karusin

お礼率 65% (39/60)

早速返答していただいていたのに、レスが遅くなってご面なさい。外付けのCD持っていないので、各種インストールに手間取っておりました。がしかし今、このお礼はPB180で書いています。OS依存ではなくて通信関係だったのですね。奥の深さを感じています。本当に助かりました。私ももっと勉強しようと思います。有難うございました。
投稿日時 - 2001-09-29 10:35:24
-PR-
-PR-
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ