OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
締切り
済み

Quark4.05とQuark3.3の互換性について

  • 困ってます
  • 質問No.141421
  • 閲覧数39
  • ありがとう数4
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 100% (4/4)

powermacG3/OS8.6を使っています。
QX3.3で作られたデータをQX4.05で修正して、保存形式3.3で上書保存する作業をしているのですが、修正前、後に関わらず、QX3.3で作られた旧データをQX4.05で開こうとすると、「Tempファイルアクセス中にエラーが発生しました」というアラートが出て、QX4.05が強制終了してしまいます。
QX4.05フォルダ内のXPress Preferencesを捨てて、再起動すると、直るのですが、別のデータもしくは、開けるようになったデータに作業を続けていると、再発します。
エラーのデータはQX3.3で扱うと問題ありません。もちろん、QX4.x固有の機能を使ってQX3.3形式で保存しているわけではないのですが…。QX4.05のQX3.3に対するサポート具合がいまひとつ不安です。
どなたか回答よろしくおねがいします。
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全1件)

  • 回答No.1

 システムソフトの何かがガッチンコしてませんか?Ver.が古いか新しいかだけの違いですが、同じQXが一台のMacで動作してるって事は、システムソフトで重複したものが入っている可能性があります。危険なのは機能拡張。あと初期設定やコントロールパネルにダブりが在ってもトラブルの原因に繋がります。一番怪しいのは機能拡張。次いで初期設定です。まず、そう言ったところを点検してみて下さい。ダブりの一方を捨てるだけで、問 ...続きを読む
 システムソフトの何かがガッチンコしてませんか?Ver.が古いか新しいかだけの違いですが、同じQXが一台のMacで動作してるって事は、システムソフトで重複したものが入っている可能性があります。危険なのは機能拡張。あと初期設定やコントロールパネルにダブりが在ってもトラブルの原因に繋がります。一番怪しいのは機能拡張。次いで初期設定です。まず、そう言ったところを点検してみて下さい。ダブりの一方を捨てるだけで、問題が解決することが良く在ります。
お礼コメント
milito

お礼率 100% (4/4)

combot様、お礼遅れましてすみません。
アドバイス通り、怪しい機能拡張、使わないコンパネなど極力停止したところ、だいぶ安定してまいりました。“同じシステム”っていうのが、いけなかったんですね。ありがとうございました。助かりました。
投稿日時 - 2001-09-28 17:13:05

このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ