OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

CPU使用率が100%

  • 暇なときにでも
  • 質問No.117290
  • 閲覧数171
  • ありがとう数2
  • 気になる数0
  • 回答数7
  • コメント数0

お礼率 45% (14/31)

Windows Me を使用しています。
ここ数ヶ月、CPUの使用率が、常に100%で数時間たっても変わらない時があります。
再起動すると使用率が変動する様になるときもあります。
CPU使用率表示には、
フリーソフトのめもりーくりーなー ver 2.021
Mem Meter Version 1.04
などを使っています。
Windows Me のシステムモニタのkernelプロセッサ使用率でも100%の状態です。
システムのプロパティのデバイスマネージャでも、
問題のあるデバイスはありません。

CPUは、AMD Athlon 650 なので、
マウスポインタの動きがぎこちなくなる程度で、
アプリも何とか使えています。

アドバイスをお願いいたします。

補足については、明日からお盆休みに入ってしまいますので、1週間後になってしまいますが、宜しくお願いいたします。
通報する
  • 回答数7
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.6
レベル11

ベストアンサー率 37% (110/293)

普通にソフトを一つずつ終了し、
一つずつアプリを終了していき、
CPU使用率が100%から戻ったらそのアプリが原因、
そのあと、Ctrl+Alt+Delで出てくる強制終了ダイアログで
同様に一つずつプロセスを強制終了していって戻ったら
そのプロセスが原因、
それでも元に戻らなかったらきっとWindowsのバグですね。
補足コメント
ichirou-i

お礼率 45% (14/31)

#4の補足の続報になりますが、
再起動直後は、CPU使用率が上下するようになりました。
しかし、スクリーンセーバーが働いた後、CPU100%
状態が変わらなくなってしまいます。
(今日現在の状況)
また何かありましたらアドバイスお願いいたします。
投稿日時 - 2001-08-18 15:22:25
お礼コメント
ichirou-i

お礼率 45% (14/31)

こんにちは。
1週間以上経過しましたので、現在の状況をお知らせします。
先週後半、常駐しているワクチンソフトをアンインストールしてみたら、症状が出なくなりました。
でも今週に入って、ウィルスが心配なので、再インストールしましたが、今のところ症状は出ていません。
ワクチンソフトの定義ファイル更新が出来ない不具合が残っていますが、この質問はこれで回答を締め切ろうと思います。
有り難うございました。
投稿日時 - 2001-08-28 11:47:10
-PR-
-PR-

その他の回答 (全6件)

  • 回答No.2
レベル12

ベストアンサー率 30% (241/783)

”めもりーくりーなー”で表示される%は、「CPU使用率」ではなく「物理メモリ使用率」です。物理メモリを全て使い切ってしまい、仮想スワップメモリをかなり使用して動作させている状態のようですね。 メモリは何MB積んでいるのでしょうか? 解決方法ですが、PC立ち上げ時に自動的に立ち上がるソフトはいくつくらいあるのでしょうか?たまにしか使用しないソフトは自動的に起動させない方が良いでしょう。 一度、これ ...続きを読む
”めもりーくりーなー”で表示される%は、「CPU使用率」ではなく「物理メモリ使用率」です。物理メモリを全て使い切ってしまい、仮想スワップメモリをかなり使用して動作させている状態のようですね。
メモリは何MB積んでいるのでしょうか?

解決方法ですが、PC立ち上げ時に自動的に立ち上がるソフトはいくつくらいあるのでしょうか?たまにしか使用しないソフトは自動的に起動させない方が良いでしょう。
一度、これらの自動的に起動されているソフトをできる限り解除して同様に測定してみて下さい。

あとは、「電源管理オフ」,「壁紙無し」,「スクリーンセイバーオフ」等も良くなるはずです。
補足コメント
ichirou-i

お礼率 45% (14/31)

回答有り難うございます。
さて、
めもりーくりーなー 黄色でCPU 100 とありますが...

後は、時間をかけて原因を探ってみます。
また宜しくお願いします。(^_^;)
投稿日時 - 2001-08-11 17:59:45


  • 回答No.1
レベル9

ベストアンサー率 31% (17/54)

UDエージェントというソフトを使っていませんか? あのソフトはCPU駆動率を調節して、ほかの作業の邪魔をせずに 常に100%を保つというように設計されています。 またソフトウェアーのCPUクーラーは使用していませんか? (例えばRainなど)あれらのソフトは、アイドル命令を出して CPU負荷を見かけの上で100%にしてしまいます。 自信はありませんが… ...続きを読む
UDエージェントというソフトを使っていませんか?
あのソフトはCPU駆動率を調節して、ほかの作業の邪魔をせずに
常に100%を保つというように設計されています。

またソフトウェアーのCPUクーラーは使用していませんか?
(例えばRainなど)あれらのソフトは、アイドル命令を出して
CPU負荷を見かけの上で100%にしてしまいます。

自信はありませんが…
補足コメント
ichirou-i

お礼率 45% (14/31)

回答有り難うございます。

UDエージェント、CPUクーラーともに使用しておりません。

宜しくお願いします。
投稿日時 - 2001-08-11 18:05:30
  • 回答No.3
レベル9

ベストアンサー率 35% (38/108)

補足コメント
ichirou-i

お礼率 45% (14/31)

どうもこのバグとは、違うようです。
投稿日時 - 2001-08-20 11:43:50
  • 回答No.4

ネットへの通信を切った時やUSB機器を抜いた(電源を落とした)ときに症状が出ませんか? そして、その時に「Alt+Ctrl+Delete」を押してみて「強制終了ダイアログ」 を表示すると「Msgsrv32.EXE 応答なし」と出てませんか? もしそうなら以下のサイトで解説されているものだと思います。 僕はWin98からMeにアップグレードしたのですが、見事にこの症状でした。(T_T) し ...続きを読む
ネットへの通信を切った時やUSB機器を抜いた(電源を落とした)ときに症状が出ませんか?
そして、その時に「Alt+Ctrl+Delete」を押してみて「強制終了ダイアログ」
を表示すると「Msgsrv32.EXE 応答なし」と出てませんか?

もしそうなら以下のサイトで解説されているものだと思います。

僕はWin98からMeにアップグレードしたのですが、見事にこの症状でした。(T_T)
しかし、WindowsMeを「クリーンインストール」すると治りましたよ。

ご参考までに。。m(__)m
補足コメント
ichirou-i

お礼率 45% (14/31)

アドバイス有り難うございます。
お盆休みのため、お礼が遅れました。申し訳ありません。
今日現在、一つわかったことがあります。
それは、"マイ ドキュメント"のターゲットフォルダの場所を
F:\My Documents(Zipドライブ)に
Win98SEからWinMeにアップグレードする前から、
変更していまして、WinMeを起動時にZipディスクを
装填していない状態で立ち上げると、使用率が常に100%にならなくなりました。
これが原因かもしれません。
もう暫く様子を見ようと思います。
また宜しくお願いいたします。
投稿日時 - 2001-08-18 09:36:32
  • 回答No.5
レベル7

ベストアンサー率 12% (3/24)

MEでしたらシステム無復元を利用しましょう。 はじめは正常に動いていたと言う事が条件ですが? 正常に動いていたところまでカレンダーを戻しましょう。これで駄目な場合は、仕方がないので再インストールしましょう。まあ、支障がなく動いていたらそのままで使っていた方がいいと思います。
MEでしたらシステム無復元を利用しましょう。
はじめは正常に動いていたと言う事が条件ですが?
正常に動いていたところまでカレンダーを戻しましょう。これで駄目な場合は、仕方がないので再インストールしましょう。まあ、支障がなく動いていたらそのままで使っていた方がいいと思います。
  • 回答No.7
レベル11

ベストアンサー率 37% (110/293)

スクリーンセーバは何を使っていらっしゃるでしょうか。 スクリーンセーバが原因と言うこともあり得ますし。 いろいろ変えてみるのはどうかと。 特に、何も模様のないスクリーンセーバに変えてみるとどうなるでしょう。 まぁ、実際のところ、使ってて負荷を感じなければ問題ないと思いますが。 ...続きを読む
スクリーンセーバは何を使っていらっしゃるでしょうか。
スクリーンセーバが原因と言うこともあり得ますし。
いろいろ変えてみるのはどうかと。
特に、何も模様のないスクリーンセーバに変えてみるとどうなるでしょう。

まぁ、実際のところ、使ってて負荷を感じなければ問題ないと思いますが。
補足コメント
ichirou-i

お礼率 45% (14/31)

早速の回答有り難うございます。
スクリーンセーバーは、デスクトップテーマを
タスクに登録し、毎回起動時に変更していますので、
WinMe標準のもの全てで現象が出ています。
とりあえず、
伝言板 に変えて、様子を見たいと思います。
宜しくお願いいたします。
投稿日時 - 2001-08-18 16:47:11
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ