OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

サーバーにつながっているらしいが「ページが表示されません」と出る

  • すぐに回答を!
  • 質問No.108278
  • 閲覧数62
  • ありがとう数4
  • 気になる数0
  • 回答数5
  • コメント数0

お礼率 90% (258/284)

インターネットエクスプロラーを使ってメール&ネットをしている初心者です。ソフトのバージョンは不明ですが昨年買ったばかりなので、そんなに古くないと思います。
昨日、パソコンにPHS内臓のスロット式のカードモデムの設定をするため、今トーロールパネルをいおりろいじってました。結局この設定はできなく、あきらめて今までどおりの自宅電話線(アナログ式)でインターネットにつなごうとしました。もちろん設定ももとに戻して。そうしたら、通常どおりプロバイダー先のサーバーと接続した旨の表示が出て、つながったように見えるんですが、インターネット(ホームページ)が表示されず「ページが表示されません。WEB上に技術上の問題があるか・・・」といったエラー表示がでてしまいます。メールもエラーがでておくれません。でも、インターネットの回線はつながっているようなのです。どうすれば、元のとおりネットをすることができるんでしょうか。ご教示ください。
初心者なんで、うまくエラー状況が伝わっていないかもしれませんが、よろしくお願いします。
通報する
  • 回答数5
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル14

ベストアンサー率 47% (11786/24626)

確認するとしたら、Windowsだったら

まず接続設定アイコンを右クリックして「プロパティ」を選択します。
「ネットワーク」タグをクリックして「TCP/IP」にチェックが入っていることを確認し「TCP/IP設定」をクリックする。
「ネームサーバのアドレスを指定する。」にチェックを入れ、プロバイダ指定のネームサーバアドレスを入れて「OK」

これで設定できると思いますよ。
-PR-
-PR-

その他の回答 (全4件)

  • 回答No.1
レベル14

ベストアンサー率 47% (11786/24626)

「TCP/IP」の「DNS」の設定はちゃんとされていますか? ここがおかしいと質問の内容のようなことが起こることがあります。
「TCP/IP」の「DNS」の設定はちゃんとされていますか?
ここがおかしいと質問の内容のようなことが起こることがあります。

  • 回答No.3
レベル14

ベストアンサー率 47% (11786/24626)

もう一つ、 プロキシ(proxy)が有効になってしまっていないかも確認してみましょう。 ...続きを読む
もう一つ、
プロキシ(proxy)が有効になってしまっていないかも確認してみましょう。
補足コメント
wakanet

お礼率 90% (258/284)

回答ありがとうございます。
「TCP/IP設定」は試してみましたが、あいかわらず、インターネット関係はダメです。それで、プロキシ(proxy)の有効を確認したいのですが、どうすればよいのでしょうか?
度々の質問ですいません。
投稿日時 - 2001-07-26 17:34:55
  • 回答No.4

ちょっと自信がないのですが(wakanetさんの状況と同じかどうか)、私の先日の体験を一つ。 私のコントロールパネルの接続設定は3つあります。 (1) PHSの東京からのアクセスポイントが入っているもの (2) PHSの他県からのアクセスポイントがはいっているもの (3) 通常使っているプロバイダーのアクセスポイントが入っているもの コントロールパネルを(私も同じく)いじったあと、(1) ...続きを読む
ちょっと自信がないのですが(wakanetさんの状況と同じかどうか)、私の先日の体験を一つ。

私のコントロールパネルの接続設定は3つあります。
(1) PHSの東京からのアクセスポイントが入っているもの
(2) PHSの他県からのアクセスポイントがはいっているもの
(3) 通常使っているプロバイダーのアクセスポイントが入っているもの

コントロールパネルを(私も同じく)いじったあと、(1)と(2)では繋がるのに、(3)からは繋がらなくなりました。インターネット接続に関しては「ページが表示~」と、メールの送受信にかんしては「パスワードを確認~」となってしまいました。

3つとも、同じ設定で、認証IDもパスワードも同じ、その辺は触ってないしましてはパスワードなんて変えてない。同じプロバイダーに繋がっているのに!変だ。プロバイダーの方で事故があったのだと思い、朝になるのを待ち電話しました。

しばらくやり取りをして、はっきりとした原因がわからなかったのですが、サポートセンターの方が言うには、「時々、設定アイコンのファイルが壊れたりするので、新しい設定を作り直してみると良い」ということで、そのようにしたら問題は解決しました。

初心者にとって、(私も初心者)ここで聞いたりしても、自分の状況を伝えにくいので、やはりサポートセンターに問い合わせるのが一番かも。私も最初は「OSは?」と聞かれて止まってしまいました。
お礼コメント
wakanet

お礼率 90% (258/284)

アドバイスありがとうございました。
おかげさまで復旧することができました。
abbaabbaさんのアドバイスの中にあるとおり、サポートセンターに問い合わせて解決できました。中々つながらないのは本当に参りましたが。(じつは、それがここに問いあわせてみた理由でした。)
投稿日時 - 2001-08-09 11:39:34
  • 回答No.5
レベル14

ベストアンサー率 47% (11786/24626)

インターネットセットアップウィザードを使ってみた保賀早く解決できるかもしれませんね。 プロキシの設定はIEなどの初期設定の中にあると思いますので確認して下さい。 ...続きを読む
インターネットセットアップウィザードを使ってみた保賀早く解決できるかもしれませんね。

プロキシの設定はIEなどの初期設定の中にあると思いますので確認して下さい。
お礼コメント
wakanet

お礼率 90% (258/284)

いろいろ回答ありがとうございました。おかげさまでインターネット関係が復旧しました。原因は、プロキシのチェックを外すしたらつながりました。ありがとうございました。
ただ、一つだけ言わせていただくと、このプロキシの設定方法について、もう少支詳細におしえていただければ、もっと助かったというのが本音です。なしせ、パソコン初心者のため、「IEなどの初期設定~」といわれてもピンときません。結局は、コントロールパネルのダイヤルアップの設定で調整することができましたが。
実は、自分のパソコンは調子わるくてインターネットセットアップウィザードがエラーになってしまうんです。これは改めて別途質問しようと考えているところです。苦言で、気を悪くされたらご容赦のほどを。
重ね重ねですが、本当にありがとうございました。
                                   以上
投稿日時 - 2001-08-09 11:32:39
このQ&Aのテーマ
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ