OKWAVEのAI「あい」が美容・健康の悩みに最適な回答をご提案!
-PR-
解決
済み

iMacでポスぺ

  • 困ってます
  • 質問No.102469
  • 閲覧数62
  • ありがとう数6
  • 気になる数0
  • 回答数6
  • コメント数0

お礼率 96% (75/78)

iMacでポストペットを使いたいんですが、設定が上手く行きません。

初めに自分にメールを送ってみましょうと言うのがあったので、送信してみると、メールが「OutLook」の方に受信されてしまい、ポストペットに届きません。
やはり、「OutLook」と同じアドレスではダメなんでしょうか?
「OutLook」と、両方を使いたい場合は別のアドレスを取得する必要がありますか?
初歩的な質問ですいません。どうか、教えて下さい。

過去に同じ様な質問があったら申し訳ありません。
通報する
  • 回答数6
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.5
レベル5

ベストアンサー率 33% (1/3)

とりあえず、アウトルックはしばらくやめてポスペだけを立ち上げるようにしましょう。エラーメッセージからするとPOPアカウント関連の設定が違っているように思います。アカウントID(アドレスの@の前の部分かな?)を含めたPOPサーバー名を入力するようになっていますので、まずそれを確認後、今度はパスワードを確認しましょう。よく、日本語入力モードのまま半角英字のパスワードを入力している人がいます。
お礼コメント
chihiro_009

お礼率 96% (75/78)

ま、まさに!!!!
その通りでした~~~~(>_<)
アカウントIDを、入れずに@の後の部分だけ入力してました。(^^;
その設定と、下にあった回答を含めてすべて上手く行きました!!
ホントにありがとうございました。
がんばってモモちゃんと暮らしてゆきます!
投稿日時 - 2001-07-13 00:34:29
-PR-
-PR-

その他の回答 (全5件)

  • 回答No.1
レベル12

ベストアンサー率 29% (206/690)

OutLookとPost-Petが同じアドレスでも問題は無いと思います。 ただ OutLookの方が 常時起動しているとか、 自動受信?のような機能が働いていませんか? OutLookを起動せずに、起動していれば終了させて、 Post-Petのみを起動させた状態でテストしてみてください。 知りあいにOutLookとPost-Petを使い分けしている人もいます。 ...続きを読む
OutLookとPost-Petが同じアドレスでも問題は無いと思います。

ただ
OutLookの方が
常時起動しているとか、
自動受信?のような機能が働いていませんか?

OutLookを起動せずに、起動していれば終了させて、
Post-Petのみを起動させた状態でテストしてみてください。

知りあいにOutLookとPost-Petを使い分けしている人もいます。
補足コメント
chihiro_009

お礼率 96% (75/78)

解答ありがとうございました。
上記の方々全員に向けての補足になります。

解答に対してチャレンジしてみた所、メールチェックをすると以下の様なメッセージが出ます。

つなげられませんでした。『ネットワークの設定』を確認して下さい。
補足説明:
[AUTH]Password supplied for "メールサーバ名" is incorrect.

と、いうものです。結局メールは届きません。
分かる様でしたら、教えて下さい!(>_<)
投稿日時 - 2001-07-12 00:55:03
お礼コメント
chihiro_009

お礼率 96% (75/78)

回答ありがとうございました。(^^)
無事つながりました。
投稿日時 - 2001-07-13 00:26:21

  • 回答No.2
レベル10

ベストアンサー率 44% (45/102)

iMacということは、OutLookのバージョンは「OutLook Express 5 Machintosh Edition」てことでいいのかな? それで説明してみます。 まず、「ツール」の「アカウント」を開いて「編集」を選んで下さい。 さらに「オプション」の方をクリックして、「メッセージのコピーをサーバーに保存する」がオンになっているかどうか見てみて。これがオンになっていれば、同じアドレスに来たメー ...続きを読む
iMacということは、OutLookのバージョンは「OutLook Express 5 Machintosh Edition」てことでいいのかな? それで説明してみます。
まず、「ツール」の「アカウント」を開いて「編集」を選んで下さい。
さらに「オプション」の方をクリックして、「メッセージのコピーをサーバーに保存する」がオンになっているかどうか見てみて。これがオンになっていれば、同じアドレスに来たメールが、OutLookとPostPetの両方で受信できるはずですよ。

もし、これでもダメな時は・・・ごめん、分からん(無責任!)
お礼コメント
chihiro_009

お礼率 96% (75/78)

回答ありがとうございました。(^^)
メッセージのコピーを~と言う所にチェックが入ってなかったです。
助かりました。

それ以外の設定も少しおかしかったみたいですが、なんとか上手くつながりました。
投稿日時 - 2001-07-13 00:28:29
  • 回答No.3
レベル8

ベストアンサー率 50% (16/32)

「ポスぺ」と「アウトルックエキスプレス」(OutLookとお書きですが、たぶんOUTLOOK EXPRESSの方をお使いの方が大多数なので、こちらをお使いと思います。) 両方を同じメールアドレスでお使いの場合は、先に受信操作をしてしまった方にメールが受信され、その時点でメールサーバーのメールは削除されますので、もう一方のメールソフトには受信できません。ポストペットを後から受信操作した場合は、ペットが戻っ ...続きを読む
「ポスぺ」と「アウトルックエキスプレス」(OutLookとお書きですが、たぶんOUTLOOK EXPRESSの方をお使いの方が大多数なので、こちらをお使いと思います。)
両方を同じメールアドレスでお使いの場合は、先に受信操作をしてしまった方にメールが受信され、その時点でメールサーバーのメールは削除されますので、もう一方のメールソフトには受信できません。ポストペットを後から受信操作した場合は、ペットが戻ってこれなくなります。
基本的にはポスぺ用に別のフリーのメールアドレスなどを取得されるのが良いのですが、どうしても同じメールアドレスで使いたい場合は、「OutlookExpress」でメールを受信した時に、サーバーにあったメールを削除しないように設定し、再度ポスぺでアクセスして同じメールをもう一度受信する方法があります。

「OutlookExpress」(おそらくMac用のVer.5であると仮定してお話しますが)で、
「ツール」のプルダウンメニューから「アカウント」を選択。
該当するアカウント名をクリックして選択し、
「編集」ボタンをクリック。
「アカウントの編集」画面で、
「サーバオプション」の下のほうにある、
「メッセージのコピーをサーバーに保存する」の
左のチェックボックスにチェックを入れます。

この方法で設定すると、「OutlookExpress」でメールを受信しても、再度ポスぺでメールが受信できます。
先にポスぺで受信した場合も、問題なくペットが来ます。但し、ポスぺで先に受信した普通のメールは「OutlookExpress」では受信できません。
メインのメールソフト(全てのメールを管理するソフト)はポストペットになります。

逆に、ポスぺでサーバーにメールを残す設定にして、
先にポスぺで受信操作をしてから「OutlookExpress」で受信しなおす方法もあります。この場合は、メインのメールソフトを「OutlookExpress」にできますが、必ず先にポスぺを受信にしないと、「OutlookExpress」にペットが吸い込まれた時にどうしようもなくなります。
お礼コメント
chihiro_009

お礼率 96% (75/78)

回答ありがとうございました。(^^)
メッセージのコピーを~と言う所にチェックが入ってなかったです。
すごく詳しく教えていただいて助かりました。

それ以外の設定も少しおかしかったみたいですが、なんとか上手くつながりました。
投稿日時 - 2001-07-13 00:29:57
  • 回答No.4
レベル10

ベストアンサー率 41% (52/125)

Outlookではなく、ARENAを使ってみてはいかがでしょうか? ARENAなら、「ポストペット付きのメールをサーバに残す」という設定が可能です。 ARENAでメールを読んだ後、Postpetで受信するって方法ですね。 ...続きを読む
Outlookではなく、ARENAを使ってみてはいかがでしょうか?
ARENAなら、「ポストペット付きのメールをサーバに残す」という設定が可能です。
ARENAでメールを読んだ後、Postpetで受信するって方法ですね。
補足コメント
chihiro_009

お礼率 96% (75/78)

回答ありがとうございました。
一番下の回答に、回答して下さった方全員に向けての補足を付けました。
良かったら見て下さい。
投稿日時 - 2001-07-12 01:00:32
お礼コメント
chihiro_009

お礼率 96% (75/78)

回答ありがとうございました。(^^)
設定が少しおかしかったみたいですが、なんとか上手くつながりました。

ARENAっていうのも、また見てみます。
投稿日時 - 2001-07-13 00:31:15
  • 回答No.6
レベル12

ベストアンサー率 29% (206/690)

Post-PetのHPのURLを置いときますので お使いのプロバイダーに合わせて設定を確認してみてはいかがでしょうか? その上で、 OutLookは起動せずに(もしくは終了させて)送受信テストを実施してみてください。 OutLookとPost-Petを両立させる以前に、Post-Petが正常に働いている事を確認するのが先決だと思います。 ...続きを読む
Post-PetのHPのURLを置いときますので
お使いのプロバイダーに合わせて設定を確認してみてはいかがでしょうか?

その上で、
OutLookは起動せずに(もしくは終了させて)送受信テストを実施してみてください。 OutLookとPost-Petを両立させる以前に、Post-Petが正常に働いている事を確認するのが先決だと思います。
お礼コメント
chihiro_009

お礼率 96% (75/78)

教えていただいたURLにいって、確かめた所、設定が間違っていました。(^^;
とても助かりました。
ホントにありがとうございました。(^^)
投稿日時 - 2001-07-13 00:35:57
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ